What the--insufficient access privileges..

Discussion in 'Mac Basics and Help' started by Radio Monk33, Sep 29, 2008.

  1. Radio Monk33 macrumors 6502

    Joined:
    Dec 4, 2007
    #1
    I seem to be having problems with my user account. Despite my belief that I'm the admin with full power, I don't seem to have unlimited access.

    For example, I cannot install 10.5.5 as I do not have sufficient access rights. This seems odd though, as my password is enough to change all my preference settings, install most software etc. Is there an override to restore full control to this account? Considering this is what I set up in my initial install, I'm quite surprised that I have any restrictions at all..

    Looking forward to your ideas, thanks!
     
  2. jodelli macrumors 65816

    jodelli

    Joined:
    Jan 6, 2008
    Location:
    Windsor, ON, Canada
    #2
    Where is 10.5.5 trying to install to?
    Right click on that folder for 'Get Info'.
    At the bottom you will see ownership & permissions. Open details. Unlock the lock if it's closed and make sure your owner name is selected with read & write privileges.
    It will ask for your admin password after you make the changes and then unblock access.
     
  3. Radio Monk33 thread starter macrumors 6502

    Joined:
    Dec 4, 2007
    #3
    Not sure where it's going, but through the auto software update, I get a red ! icon and then this error msg:
    "
    The update “Mac OS X Update Combined” can’t be saved.

    You do not have appropriate access privileges.

    The Installer package has been moved to the Trash. To try again, open the package from the Finder"
     
  4. uwaisiar macrumors newbie

    Joined:
    Oct 7, 2008
    #4
    i have the same problem

    hey there
    my macs doin the same thing now....i just got my macbook 3 months ago and im administrator ... its beeen workinf fine so far and my updates have worked fine too... but the last time i tried it said the same thing... i dont have access privileges and it sent the package to the trash... although after checking trash it wasn't even there..

    has anyone managed to find out whats the problem..ive tried using disk utility to repair permissions but that didnt work

    in dire need of help:(.....anyone

    thanks in advance!!!!:)
     
  5. MacBlows macrumors newbie

    Joined:
    Oct 20, 2008
    Location:
    Greater Seattle
    #5
    This is just one more problem I'm having with this pile of garbage! I swear this will be my last Mac... Can anyone help? Or can Mac just support the price it charges for these things? Apple has totally destroyed the common belief of 'you get what you pay for.'
     
  6. whsqwghlm macrumors newbie

    Joined:
    Oct 31, 2008
    #6
    A probable solution

    I just had the same issue. It seems to be down to a problem with automated 'Software Update'. However, if you download the package from apple (http://www.apple.com/downloads, search for '10.5.5', and take the top hit 'Mac OS X 10.5.5 Combo ...') and install this manually it works just fine.
     

Share This Page