what to do if i have a 5s with ios 10.0.2??

Discussion in 'Jailbreaks and iOS Hacks' started by fiilipators, Jan 31, 2017.

  1. fiilipators macrumors newbie

    Joined:
    Jan 31, 2017
  2. Jamesalexhalljday macrumors newbie

    Jamesalexhalljday

    Joined:
    Dec 29, 2016
  3. fiilipators thread starter macrumors newbie

    Joined:
    Jan 31, 2017
  4. menard_00 macrumors regular

    menard_00

    Joined:
    Jan 25, 2017
    #4
    Yalu102 is compatible with your 5S from iOS 10.0 - 10.2. If you haven't updated yet, download beta 7 from this link. You'll have to side load the IPA with Cydia Impactor. Plenty of tutorials on google and YouTube how.
    https://yalu.qwertyoruiop.com/
     
  5. fiilipators thread starter macrumors newbie

    Joined:
    Jan 31, 2017
  6. menard_00 macrumors regular

    menard_00

    Joined:
    Jan 25, 2017
    #6
    Yalu102 is pretty stable and you don't need any fixes or workarounds, like with mach_portal. It just works out of the box. I have it installed on a 6+ and iPad Air 2 and haven't had any issues. Most tweaks are now updated for 10.2.
    The only 'drawback' is having to reload the IPA every 7 days, but that's the price to JB now days. It's something I don't mind putting up with, in order to have a jailbreak.
     

Share This Page