What to do when inserted CD not recognized

Discussion in 'MacBook Pro' started by weyus, Mar 22, 2008.

  1. weyus macrumors member

    Joined:
    Jan 12, 2008
    #1
    All,

    Brand new MacBookPro, OS X 10.5.2.

    I put in a CD and it is not showing up on the desktop or in my devices list in the Finder. It has shown up before, so I don't think it's completely broken.

    But in general is there any way to force eject something you know is in the CD drive? Or to force OS X to check the drive again?

    *trying to get over my distrust of no physical way to control the CD/DVD drive :)*

    Thanks,
    Wes
     
  2. weyus thread starter macrumors member

    Joined:
    Jan 12, 2008
    #2
    I think I see what happened. I'm using VMWare Fusion to install Win XP and it decided that I had already put in the XP install disk and was looking for that.

    Little weird, it should detect the "wrong CD" in the drive and let me eject it, but whatever.

    Thanks for listening.

    Wes
     
  3. Pickoff macrumors member

    Joined:
    Mar 21, 2008
    Location:
    SoCal
    #3
    Glad you fixed it. I had a similar issue on a G4 iMac, but a fresh install fixed it.
     

Share This Page