What version do I need to jailbreak 4.1?

Discussion in 'iPod touch Hacks' started by mattdo93, Oct 2, 2010.

  1. mattdo93 macrumors 6502

    mattdo93

    Joined:
    Oct 2, 2010
    #1
    As the title says, do I need to be on a specific firmware if I want to jailbreak 4.1 on my iTouch 2g? I am currently on jailbroken 3.1.3, and I want to upgrade to 4.1 and jailbreak it, but I heard that you already have to be on jailbroken 4.0 or something..
     
  2. SoraLimit macrumors regular

    Joined:
    Jul 10, 2010
    #2
    You can only jailbreak from 4.0.1 and lower. 4.1 SHAtter is apparently coming out days away now, so I would wait.
     
  3. mattdo93 thread starter macrumors 6502

    mattdo93

    Joined:
    Oct 2, 2010
  4. iLike2Touch macrumors member

    Joined:
    Sep 29, 2010
    #4
    Wrong, older devices can take advantage of Redsnow.

    READ THIS
     

Share This Page