What version of Boot Camp Assistant should I be?

Discussion in 'Mac Pro' started by theBigD23, Oct 31, 2010.

  1. theBigD23 macrumors 6502a

    Joined:
    Sep 13, 2008
    #1
    Hello..
    I have a Mac Pro 2008 with 10.6.4. I am having trouble installing Windows 7 using Boot Camp. I see that I have Boot Camp Assistant 3.0.1, however, I noticed on my laptop, that it has 3.0.2. I go to SU and nothing shows up. How do I get to 3.0.2 Boot Camp Assistant? One reason I noticed that something may be wrong is that when the Boot Camp installer goes through, that it doesn't mention Windows 7 in the disc requirements. Any help would be appreciated.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Install Boot Camp 3.1 update

    support.apple.com/kb/dl996

    Support site is down so that link doesn't work at the moment
     
  3. theBigD23 thread starter macrumors 6502a

    Joined:
    Sep 13, 2008
    #3
    I can't install Windows, so I cannot install that update. It looks like my issue is that my Boot Camp Assistant was 3.0.1 and not 3.0.2. It should have upgraded to 3.0.2 and it did not for some reason. I'm using the most reason version of OS X 10.6.4. I moved my laptop version of Boot Camp Assistant and now it mentions Windows 7, where 3.0.1 did not. Is there any reason why my BCA did not upgrade to 3.0.2?
     
  4. rtrt, Oct 31, 2010
    Last edited: Aug 13, 2011
  5. King Mook Mook macrumors 6502

    #5
    It's based on the version of Windows you are running: so if you run 64 bit, which most Mac Pro users would, you need to download the 64 bit update! :D
     
  6. rtrt, Oct 31, 2010
    Last edited: Aug 13, 2011

Share This Page