What version of OS X with sync with iPhone?

Discussion in 'iPhone' started by huntnboy04, Apr 17, 2007.

  1. huntnboy04 macrumors regular

    Joined:
    Apr 11, 2007
    Location:
    MI, USA
    #1
    I don't think this has been brought up, but in Jan. I think it was in Mac Life magazine, said that system requirements for the iPhone was at least 10.4. I haven't seen any info since then and was wondering because I am waiting for Leopard...in the mean time I'm still running 10.3.. I'm not sure if I want to buy Tiger...just to have Leopard released soon after. Anyone have more info?
     
  2. cbrain macrumors 65816

    cbrain

    Joined:
    Dec 9, 2006
    Location:
    North-East, UK
    #2
    I think you just need a machine capable of running iTunes 7. So it will probably need 10.3.9 or later.

    I could be wrong.
     

Share This Page