What version of osx do I need to run Logic 8

Discussion in 'Digital Audio' started by jeanga, Sep 7, 2010.

  1. jeanga macrumors newbie

    Joined:
    Sep 3, 2010
    #1
    Hi there,

    My Macbookpro packed up and I'm trying to install and run Logic 8 on my old laptop which is a macbookpro with OSX 10.4.11
    I'm trying to run logic8 and I get the following error message:

    " wrong pro application support version installed
    This version of logic pro requires pro application support 4.0 (687.0) or newer.
    Prokit: 591.0 "

    I checked and the MBP has ProKit version 3.1.1.

    Is there any way to upgrade this version without upgradingthe whole OS?
    I've got my old Logic 7 install CDs but can't find my dongle...

    If anyone knows any way to make this work, that would be very very helpful...

    Thanks so much :D

    JeanGa
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
  3. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #3
    Is your old MacBook Pro up-to-date with the Software Updates?

    "pro application support" sounds like one of the free updates that comes down from time to time.
     

Share This Page