What's broken in my MP4.1?

Discussion in 'Mac Pro' started by HHarm, Oct 26, 2014.

  1. HHarm, Oct 26, 2014
    Last edited: Oct 26, 2014

    HHarm macrumors regular

    Joined:
    Mar 4, 2009
    #1
    Hi,

    Any helps would be appreciated. I haven't taken my broken MP to be serviced yet.

    I have a MP4.1 that's been upgraded to 5.1. The processor is a W3590 there's 24 gigs of memory and I have an Accelsior for OSX and Crucial M4 for Windows. The GFX card is a GTX 680 Mac Edition. The MP has worked flawlessly for over 5 years until now.

    I did a clean install of Yosemite. I accidentally formatted the Windows drive in the process. Yosemite worked fine but things got messed up when I tried to reinstall Windows 8. I did some internal fiddling before doing the reinstall (detaching file HDD's etc.) When installing Windows I couldn't get the installation to continue after the first required boot during the installation. When I went to OSX programs started very slowly. For example Safari could take a minute and have the beach ball spinning all the time. There where these stops even after the program started. Sometimes (but not often or consistanty) OSX would crash.

    I tried reinstalling Yosemite but I can't get the installation to complete. At this moment I have no OS installed. I'm trying one last time and currently Yosemite has been installing for 4 hours but seems to proceed (though very slowly)

    I already tried checking that all the cables internally and externally are connected. I've also disconnected all the devices that are not absolutely necessary. I disconnected some of the RAM modules and then changing between modules to rule out the possibility of a broken memory module - it didn't help.

    Does this sound familiar to any known hardware or software problem? What bootable software should I use to try to find hardware problems?


    EDIT: The installation/restore of OS X finally went through. Beach balls still keep spinning but I guess I could use diagnostic tools designed for OS X.
     
  2. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #2
    It sounds like your boot drive is failing or otherwise malfunctioning. Can you replace it with a standard drive for testing purposes?

    If you have a bootable installer on USB, boot to that and use Disk Utility to check the drive in question.
     
  3. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #3
    In your case, you may boot into recovery partition. Try repair permission and repair disk.

    If nil help. Consider to format both SSD. Install OSX on the Accelsior. Try to run OSX. If that seems back to normal and able to run smoothly, then install Windows to the M4. If still buggy, install OSX to the M4 and try to run OSX via the M4. It can give you some idea if that's the Accelsior's problem or other hardware issue (very unlikely belongs to software issue in that case).
     
  4. HHarm thread starter macrumors regular

    Joined:
    Mar 4, 2009
    #4
    Like I edited to my first message I could barely get OSX to install to the Accelsior. Yesterday I unplugged it and tried to install OSX to the M4. I got pretty far but it didn't go through. I guess the conclusion is that the problem isn't in the SSDs.

    I ran Apple Hardware Test from the original Leopard installation disk. Both the normal and extended tests ended up with the same error message. "Alert! Apple Hardware Test has detected an error. 4VDC/3/40000003: VideoController".

    I'm just thinking if this is a real problem or if its just that the old OSX doesn't recognise the new graphics card? Anybody know if it's normal to get the error with a GTX680?
     

Share This Page