What's happening when a web page doesn't load all the way?

Discussion in 'Community Discussion' started by MACDRIVE, Aug 29, 2007.

  1. MACDRIVE macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California
    #1
    I didn't know which forum to post this in, so my apologies to the moderators. :eek:

    This really cool web page I found has links to all kinds of manufacturing videos. Some of you may find this sort of thing boring, but for me, it's fascinating. :)

    The web page will load about 90% and then stop. :confused:

    The NAM Videos


    Of all you brilliant people out there, no one knows the answer? Can someone at least click on the link and tell me if they get the same kind of partial load?

    Would it help if I said please? :D
     
  2. mariahlullaby macrumors 6502a

    mariahlullaby

    Joined:
    Jan 19, 2005
    Location:
    NYC
    #2
    I seem to be getting the "90% then stop" variety too......and I haven't the faintest clue why!

    Sorry :(
     
  3. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #3
    Loaded fully for me in Firefox. Took quite a while as it is a very long page.
     
  4. Eric5h5 macrumors 68020

    Joined:
    Dec 9, 2004
    #4
    It would help more if you offered cash. ;) Anyway, works fine here in Safari; perhaps your web browser simply got bored and wanted to load some other pages instead?

    --Eric
     
  5. MACDRIVE thread starter macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California
    #5
    Okay, thanks to all of you for trying. :) I am using the tried and trued Safari. I have ran into some other web pages that act similarly, but only in rare cases. :confused:
     
  6. Jasonbot macrumors 68020

    Jasonbot

    Joined:
    Aug 15, 2006
    Location:
    The Rainbow Nation RSA
    #6
    Does it stop at 90 every time or did it just happen once? Maybe your connection is timing out or maybe its just a bug in the system?
     
  7. MACDRIVE thread starter macrumors 68000

    MACDRIVE

    Joined:
    Feb 17, 2006
    Location:
    Clovis, California
    #7
    It happens every single time. What I do is just click the stop load button and then go on to select a video. Connection speed is supposed to be 1.5mbps; although I haven't measured the speed for awhile. I just finished watching the MACK truck factory video; really cool. :)
     

Share This Page