What's the most up to date Pwnage Tool?

Discussion in 'iPod touch Hacks' started by somewhatvaguely, Oct 3, 2009.

  1. somewhatvaguely macrumors member

    somewhatvaguely

    Joined:
    May 20, 2009
    Location:
    Ontario
    #1
    For what firmware?

    A long time ago I did a 2.1-something jailbreak, but then was too lazy to rejailbreak it. Now I want to jailbreak it, and it's not working out for me.

    I have a 1st gen iPod touch, mac.
     
  2. sako94 macrumors regular

    Joined:
    May 10, 2008
    #2
    You Can Jailbreak up to firmware 3.1
    You need PwnageTool version 3.1.3
     

Share This Page