Whats the oldest Macbook/iMac models supported by Yosemite?

Discussion in 'OS X Yosemite (10.10)' started by wlow3, Jun 2, 2014.

  1. wlow3 macrumors regular

    Joined:
    Sep 9, 2008
    #1
    I didn't catch it in the keynote. Does anyone know what the oldest model (e.g., early 2010, etc.) of iMac/Macbook that will be supported by Yosemite?
     
  2. super tomtendo macrumors 6502a

    super tomtendo

    Joined:
    Aug 29, 2009
    Location:
    Florida
    #2
    That information was not revealed. I'm sure it'll go back a while. Most features are gonna use AirDrop technology, so the Macs will have to have this feature.
     
  3. PBP macrumors 6502

    PBP

    Joined:
    May 13, 2011
    #3
    To install OS X Server 4.0 Developer Preview, you need one of these computers:
    "•"iMac (Mid 2007 or newer)"
    "•"MacBook (Late 2008 Aluminum, or Early 2009 or newer)"
    "•"MacBook Pro (Mid/Late 2007 or newer)"
    "•"MacBook Air (Late 2008 or newer)"
    "•"Mac mini (Early 2009 or newer)" "
    •"Mac Pro (Early 2008 or newer)" "
    •"Xserve (Early 2009)"

    So probably the same for the non-server version of Yosemite
     
  4. Anitramane macrumors 6502

    Joined:
    Dec 23, 2013
  5. wlow3 thread starter macrumors regular

    Joined:
    Sep 9, 2008
    #5
    So, it looks like the it's the same as Mavericks, I guess, with the caveat that features that, say, are AirDrop dependent won't carry over.
     

Share This Page