General What's up with sending photos - lag

Discussion in 'iOS 9' started by Rhonindk, Sep 19, 2015.

  1. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #1
    i have run this a few times to verify the issue. I used a Mini 2 32gb LTE on 8.4.1 and a Mimi 3 64gb LTE on 9.0.

    Scenario: go into photos, select a few photos, select options, select email.
    On 8.4.1 all things operate as fast as you select and once you click send you re done.
    On 9.0 it takes 15-20 seconds for the photos to appear in the email, serious 2-3 second lag for any typing, including selecting destination address, click send and its 10-15 seconds to send and all further closures are seriously lagging.

    Same email addresses, same photos, same destinations. Same 200/20 wifi.

    Any ideas? The Mini 3 was awesome under 8.4.1.
     
  2. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas
    #2
    not sure about email but even texting my wife photos earlier today was a bit of a struggle for me. updated or downloading apps for me have also been abnormally slower than usual. takes a good 3-4mins for DL a 20-30mb app?
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    I've just tested this on my iPhone 6 Plus on iOS 9 and it does seem to be a tad slower sending them but nothing alarming. And nothing in respect to typing / choosing destinations.
     
  4. Rhonindk thread starter macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #4
    Wife has an iPad 4 that has 9 on it and while not as bad as my Mini 3, it is significantly slower than the Mini 2 or her old iPad 3 on 8.
     

Share This Page