Resolved What's up with the Submit new thread etc buttons?

Discussion in 'Site and Forum Feedback' started by theSeb, Oct 20, 2014.

  1. theSeb, Oct 20, 2014
    Last edited: Oct 23, 2014

    theSeb macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #1
    Ever since I upgraded to Yosemite I get these horrible buttons and I am 99.9% sure that they didn't look like this before. They look like the buttons from "my first iOS3 Hello, World" app.

    [​IMG]

    Same thing happens with Save, Go Advanced and Cancel buttons when editing a post.

    I forgot to mention that this is Chrome.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    That's a Chrome thing. In Safari they still look normal.
     
  3. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #3
    I'm not seeing anything in both Safari or Chrome in OS X and windows.
     
  4. theSeb thread starter macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #4
    You mean that your buttons look fine in Chrome running Yosemite?
     
  5. LadyX macrumors 68020

    LadyX

    Joined:
    Mar 4, 2012
    #5
    Looks fine for me. This is Chrome and I'm running Yosemite.
     

    Attached Files:

  6. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    Yosemite and Chrome - it looks fine.
    Windows 7 and Chrome/Firefox it looks fine.
    Mavericks and Chrome - looks good as well.
     
  7. theSeb thread starter macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #7
    I have figured out my problem because it was only happening on one Mac and not the other. I had zoom enabled at 110%. :D :eek:
     
  8. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #8
    Good to know, though I wouldn't have thought to look at the zoom setting myself.
     

Share This Page