What's up with YouTube?

Discussion in 'Community Discussion' started by doubleohseven, Mar 31, 2009.

  1. doubleohseven macrumors 6502a

    doubleohseven

    Joined:
    Jan 13, 2008
    Location:
    Sydney, Australia
    #1
    Anyone else getting the same thing? Or are they just trying to fool us? :rolleyes:

    EDIT: Homepage appears fine, it's just that whenever I click on a video to watch, this is what happens (see pic).
     

    Attached Files:

  2. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #2
    It's the &flip=1 on the end of the url. Remove it or change it to 0 :)

    And tomorrow is April Fools...
     
  3. JordanNZ macrumors 6502a

    Joined:
    Apr 29, 2004
    Location:
    Auckland, New Zealand
  4. doubleohseven thread starter macrumors 6502a

    doubleohseven

    Joined:
    Jan 13, 2008
    Location:
    Sydney, Australia
    #4
    Today for me...and Jordan. :p
     
  5. Foxglove9 macrumors 65816

    Foxglove9

    Joined:
    Jan 14, 2006
    Location:
    New York City
  6. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #6
    They might have it on for time zones where it already is April 1.
     
  7. ILBandit macrumors regular

    Joined:
    Sep 7, 2008
    #7
    When I was on it earlier tonight, there was a message on the top that said something about it being down for maintenance tonight.
     
  8. Forest91 macrumors member

    Joined:
    Mar 31, 2009
    Location:
    UK
  9. daneoni macrumors G4

    daneoni

    Joined:
    Mar 24, 2006
  10. twoodcc macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #10
    LOL. oh come on, it's not that bad.
     

Share This Page