Whats with iChat?

Discussion in 'Mac Apps and Mac App Store' started by Arkanok, Nov 6, 2007.

  1. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #1
    When I first installed Leopard, I tried out video calls, and screen sharing in iChat with a buddy, and it worked fine. Since then however, I haven't been able to get it to work! It just keeps giving an error every time, it really just doesn't want to work. Can anybody help?
    :confused:
     
  2. connorlovsapple macrumors newbie

    Joined:
    Nov 5, 2007
    #2
    I have the same problem, if i try to video chat woith friends, it says some stupid error. i hope someone can help! :(
     
  3. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #3
    It would help if you actually gave us the error...
     
  4. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #4
    It says
    "There was a communication error during your chat.
    Did not recieve a response from (username). You can send details about this problem to Apple to help improve future versions of iChat."

    Followed by the option to send or not to send. I'd paste an image but I don't have any way to scratch out the username of my friend right now.
     
  5. Jade Cambell macrumors 6502

    Joined:
    Sep 14, 2007
    #5
    I think we all know the error of which you speak. It has been plaguing many people since the upgrade to Leopard.

    10.5.1 can't come too soon.
     
  6. aross99 macrumors 68000

    aross99

    Joined:
    Dec 17, 2006
    Location:
    East Lansing, MI
    #6
    I video chat daily from a Macbook pro running leopard to a macbook running tiger. No problems at all. Sounds like you have some other issue.

    The "No response" error means your mac's aren't communicating. Could be a firewall issue...
     
  7. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #7
    Neither of us have any kind of firewall up...
     
  8. simie macrumors 6502a

    simie

    Joined:
    Aug 26, 2004
    Location:
    Sitting
    #8
    Anyone finding that users on pc's using aim messenger cannot been seen. I can't tell who is online.

    They have to invite me to chat.
     
  9. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #9
    I'm familiar with that error. I've seen it before (on Tiger), and it was my router bricking up. (firmware issue) For some reason the router would stop responding on certain ports - and cycling power to the router fixed it. It only happened every other month, if that.

    I know 2 other people using D-Link routers (given to them for "free" with FIOS installs) and neither of them could get ichat to work for file transfers, video or audio. After unsuccessful attempts setting up one of the D-Links to work with Ichat, I copped out and replaced both with Linksys. (what can I say, it's the devil I know) FWIW, they all work now.

    Forgot one more thing! I have had intermittent issues with Ichat when stealth browsing was on - turning it off on one of the macs fixed it. I can't find a rhyme or reason for this - but toggling it did help.
     
  10. Jade Cambell macrumors 6502

    Joined:
    Sep 14, 2007
    #10
    I have had this problem in Tiger as well, that's true. It's just been happening more in Leopard. Sometimes I have to restart the computer to get the chat to work. And sometimes it just works on it's own. But it gives me that error message more often than not.
     
  11. x13gamer macrumors regular

    x13gamer

    Joined:
    Oct 27, 2006
    Location:
    Pure Michigan
    #11
    So has anyone had an luck with this problem since we are on 10.5.2?
     

Share This Page