What's wrong with my Notification/Switcher/Folder background?

Discussion in 'Jailbreaks and iOS Hacks' started by RolandNights, Jun 21, 2012.

  1. RolandNights macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #1
    Hey guys, recently the Notification Center/Switcher/Folder background hasn't been showing up correctly. In the Switcher and in folders, it shrinks and appears as just a block in the center. In Notification Center, it looks like it's been stretched out.

    I thought it was because the recent Ayecon theme update, so I uninstalled that. Didn't change anything even though it started happening after applied the recent update. I then just tried removing Winterboard, but that didn't change anything.

    Anyone have any idea what could have caused this?
     

    Attached Files:

  2. pman219 macrumors 6502a

    pman219

    Joined:
    Feb 8, 2011
    Location:
    Rochester, NY
    #2
    Mine is doing this as well.
    5.1.1 absinthe-win-2.0.4
     
  3. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #3
    I know two people that had this problem. One person solved this problem by running iCleaner. After the phone resprung the problem went away.

    The other person I know said that iCleaner actually caused this problem. That person used the feature to remove non retina images even though he wasnt completely sure how to use that feature. Just my two cents.

    I have and use iCleaner. I find it perfectly safe to use and I recommend it to people to clean up their phones and free up space.
     
  4. RolandNights thread starter macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #4
    I just ran iCleaner, but the issue still stands. FWIW, I didn't tinker with any of the settings in iCleaner. It did clean out 0.4 GB of junk! But yeah, I still have that wallpaper issue. Thanks though.
     
  5. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #5
    I had this issues and it was FacebookThis that was causing it so i remove it, then remove it, respring, uncheck and recheck everything in winterboard and respring and the issue was resovled
     
  6. RolandNights thread starter macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #6
    Just tried that. It wasn't facebook. =/ Thanks though!
     
  7. kmpoboy2 macrumors 6502

    kmpoboy2

    Joined:
    Jul 10, 2010
    Location:
    Alabama
    #7
    thats' the Facebookthis tweak and/or iOS 6 Photos Menu or any tweak from NobitaZZZ.
     
  8. RolandNights, Jun 21, 2012
    Last edited: Jun 21, 2012

    RolandNights thread starter macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #8
    These two fixed it! I removed the iOS 6 Photos Menu tweak. That alone didn't fix it, so I ran iCleaner (which didn't originally work). And voila! Problem solved. Thanks guys!
     
  9. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #9
    Haha sweet! I love when jailbreak issues get resolved. Glad I could contribute.
     

Share This Page