whats wrong with the LS i installed

Discussion in 'Jailbreaks and iOS Hacks' started by vong, Mar 24, 2011.

  1. vong macrumors 6502a


    Jan 31, 2010
    i installed this LS:


    got the weather and such working, but when i receive a phone call, the "slide to answer" is missing like seen here:


    also, is there a way to get rid of the "slide to unlock" function / text? when i receive a text message, it pops up as seen here:


    thanks for the help

    PS: i have suave HD theme on but i dont think that the suave is causing the problem, i disabled suave and left the LS on only and it still had this problem. i disable the LS and left suave on, and it worked fine
  2. FamiliaPhoto macrumors 6502a


    Jul 24, 2009
    Chicago, IL
    Are you sure the LS theme is supposed to have slide to answer text. The theme could be what is preventing it from showing.

    Also you can get rid of slide to unlock by getting a package in Cydia called no slide to unlock.
  3. robots3humans0, Mar 24, 2011
    Last edited: Mar 24, 2011

    robots3humans0 macrumors 6502

    Sep 22, 2009
    London, Ontario
    in the LS theme, go into Bundles>com.apple.springboard>en.lproj and open springboard.strings in a text editor. where it says <key>SLIDE_TO_ANSWER</key>
    <string> </string>

    make it

    <string>Slide to Answer </string>

    and it will be restored.

    as for the "Slide to View" text in the second picture, thats from BiteSMS and I haven't found a way to disable it either. Seems simple enough, edit the SpringBoard.strings in the BiteSMS.app but for some reason that didn't work for me. ah well

    EDIT: i just figured it out! i feel like i should have gotten this earlier haha. anyways, to get rid of the slide to view, in ifile or thru SSH, go to private/var/stash/Applications.xxx/biteSMS.app/English.lproj and open biteSMS.strings. Scroll down to where it says "slide to view" = "slide to view" and make it "slide to view" = " "

    Respring, and it'll be gone.
  4. vong thread starter macrumors 6502a


    Jan 31, 2010

    ah man thank you SOOOO much. finally got it~ thanks again man!!! :apple:

Share This Page