Whats your version?

Discussion in 'iPhone' started by Aaleck, Apr 6, 2009.

?

What version are you

  1. iPod Touch - 2.2 or older

    1 vote(s)
    1.5%
  2. iPod Touch - 2.2.1

    5 vote(s)
    7.4%
  3. iPod Touch - 3.0b1/b2

    1 vote(s)
    1.5%
  4. iPhone - 2.2 or older

    6 vote(s)
    8.8%
  5. iPhone - 2.2.1

    44 vote(s)
    64.7%
  6. iPhone 3.0b1/b2

    17 vote(s)
    25.0%
  7. Neither - Just browsing!

    3 vote(s)
    4.4%
  1. Aaleck macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #1
    Whats the version of your iPhone or iPod touch? I'm just curious of how many of you have found a way (either found someone to add you or paid) to get the 3.0 beta.
     
  2. Airforcekid macrumors 65816

    Airforcekid

    Joined:
    Sep 29, 2008
    Location:
    United States of America
    #2
    2.2.1 jailbroken though i miss the 1.1.4 days!:apple:
     
  3. diemos macrumors 6502

    Joined:
    Mar 6, 2009
  4. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #4
    My:
    iPhone 3G: 2.2
    iPhone edge (8gb): 3.0B2
    iPhone edge (4gb): 2.2.1
    iPod touch: 3.0B2
     
  5. uiop. macrumors 68020

    uiop.

    Joined:
    Jul 22, 2008
    Location:
    Grand Rapids, MI
    #5
    My iPhone 3G is on 3.0 beta 2. It's really not all that unstable for a beta...I love the new OS so far. My sisters are jealous that I have landscape texting. ;)

    The other four iPhones in my family are on 2.2.1.
     
  6. iBookG4user macrumors 604

    iBookG4user

    Joined:
    Jun 27, 2006
    Location:
    Seattle, WA
    #6
    I'm still on 2.2.1, can't miss what you don't know, right? ;)
    I'll upgrade to 3.0 when it comes out, I do hope that they keep tethering in it though as that would be most handy.
     
  7. Andrmgic macrumors 6502a

    Joined:
    Jun 27, 2007
    #7
    3.0b2 on my 16gb iPhone 3G.

    Most all of the apple apps are stable.. I have some crashing issues with third party apps, but I can deal with them in exchange for the features.

    Having A2DP vs not having it is worth a lot more to me than I thought it would be.
     
  8. Aaleck thread starter macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #8
    Geese... a device for each pocket!
     
  9. cwwilson macrumors 65816

    cwwilson

    Joined:
    Jan 27, 2009
    Location:
    Oklahoma City, OK
    #9
    2.2 here. Don't see a reason to upgrade until 3.0 tbh.

    Plus my current ipsw is jailbroken.
     
  10. abarna21 macrumors regular

    Joined:
    Mar 30, 2009
  11. Aaleck thread starter macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #11
    So about half as many 2.2.1 users have 3.0b2...a pretty big chunk
     

Share This Page