whatsapp for 3g

Discussion in 'iOS Apps' started by SyrianBrain, Dec 26, 2012.

  1. SyrianBrain macrumors newbie

    Joined:
    Dec 25, 2012
    #1
    Hi there,
    Is there any solution for installing
    Whatsapp on iphone 3g & 3gs old versions 4.1$4.2.1 it diesnt work any more
    It was workink fine but since few days it stopped workin and it shows u must upgrade whatsapp
    But u cant cause u should have newer versoin 4.3 or above to upgrade whatsapp to the latest ver
    I tried ifunbox and itools to install latest ver
    It appears but doesnt open
    So any idea ?
    Thnx
     
  2. Beeplance macrumors 65816

    Beeplance

    Joined:
    Jul 29, 2012
    Location:
    Singapore
    #2
    You've to plug your iPhone into your mac/PC and use iTunes application to update the operating system of your iPhone 3GS.

    If you're using a 3G, the operating system cannot be updated to beyond iOS 4.2.1.

    If you're using a 3GS, you can update to iOS 6.0.1, then after that you can update your Whatsapp application to use it again.
     
  3. SyrianBrain thread starter macrumors newbie

    Joined:
    Dec 25, 2012
    #3
    Thnx
    I know dear but i mean if u cant update is there any solution
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    It was likely killed at the server end. There's nothing you can do but update iOS to something newer and use the latest one.
     
  5. SyrianBrain thread starter macrumors newbie

    Joined:
    Dec 25, 2012

Share This Page