Whatsapp - how to stop in-app vibrate notification?

Discussion in 'iOS Apps' started by fruitflan, Sep 25, 2012.

  1. fruitflan macrumors newbie

    Joined:
    Sep 25, 2012
    #1
    Every time my phone is in standby and I get a whatsapp message, my phone vibrates and I get a sound. I don't want the vibrate portion..

    I've emailed Whatsapp support and haven't received a response yet.

    I have it:
    1. turned off Whatsapp in Notification centre
    2. in whatsapp settings, "in-App Vibrate" is turned OFF. The rest is default

    Anybody else have these issues?
     
  2. nowimcomplete macrumors newbie

    Joined:
    May 30, 2013
    #2
    Similar doubt

    Hi! Were you able to solve this issue?

    I want to completly disable vibrate for whatsapp on my iphone5 and only have sound. Is this posible? when it is locked it vibrates and when i have it on the table at work the whole table vibrates.
     
  3. subhramani macrumors newbie

    Joined:
    Apr 5, 2010
    #3
    I know this is quite an old post, but I have just bought a new iPhone 5S and have the same query.

    HOW do I cancel vibration per-app? I have disabled the "In-app Vibrate" for Hangouts, WhatsApp, Hike Messenger and they still continue to vibrate when I receive messages.
    I spoke to Apple support and they want me to contact the individual developers which I am not willing to take the pain to do.

    Does anyone have any suggestions?
     
  4. notificacionbf macrumors newbie

    Joined:
    Jan 7, 2015
    #4
    How to stop vibrate notificacion on whatsapp

    hi, i think that is a bug .

    this it what i did to stop vibrate notification on whatsapp on iphone 5s

    1.setting
    2. sound
    3. vibrate
    3.1. disable vibrate on ring

    When I disable vibrate on ring stops vibrating when i recived a new mesage on whatsapp and the other applications also stops vibrating.

    Someone did something different?
     
  5. shaicelgo macrumors newbie

    Joined:
    Jun 19, 2016
    #5
    hey try this:
    go to whatsapp setting > notifications > in-app notifications > and then there is "vibrate" , just turn it off.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Seems like you might have overlooked the replies that are already in this thread.
     

Share This Page