when ever I make a call,the Mail app opens why is that?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Che Castro, Feb 7, 2010.

  1. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #1
    i think is because of my contacts, i only see it happen when i make a call from my contacs


    this is annoying because i have mail set to manual and when ever i make a call i hear that mail app sound turnin on

    how do i disable the mail app from turnin on when i make a call using my contacs?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    I know this is very annoying.
    I open up the phone app to call and I can hear emails downloading in the back.
    I hope Apple fixes this bug in the future. People dont want to check their email when they open up the phone.app to call people. It should only download emails when you open up the mail program.
     
  3. Vandam500 macrumors 68000

    Vandam500

    Joined:
    Sep 29, 2008
  4. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #4
    do you sync your contacs? from google or yahoo?

    thats what i do, maybe thats it
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    I dont sync my contacts from either.
    I cant say that it always does it but it does happen here and there.
    The Mail.app seems to load by itself when opening up the phone app and starts to download my emails. Weird for sure.
    Wonder if theres a trick or fix for it also.
     
  6. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #6
    Change from "Fetch" to "Manual"
     
  7. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #7
    i have everything set to manual already
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    I just checked it and it was set to Manually.
    Weird.
     
  9. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #9
    I don't believe it's the phone app that causes Mail to open, actually; it's Contacts. Remember that the iPhone has the address book built-in; if Phone opens to the address book page, it's like having Contacts open. I'm not sure why Contacts opens Mail, but I assume it's not a bug but an intended feature. Perhaps it's to make sending email from within Contacts faster.
     
  10. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #10
    is ther any way to stop it?
     
  11. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #11
    ????
     
  12. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
  13. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #13
    Have you contacted Apple Care? Clearly no one here has been able to help you all year.
     
  14. asleep macrumors 68040

    asleep

    Joined:
    Sep 26, 2007
    #15
    This is a problem I would like a solution to, also.

    I only want my mail to download when I specifically open mail, not every time I make a call.
     
  15. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #16
    :(:(:(
     
  16. Mattiemushroom macrumors newbie

    Joined:
    Jul 12, 2012
    #17
    I found this problem on my wife's iphone and found that she had entered a phone number in the email part of the contacts, instead of the phone section.
    So whenever this phone number (which happened to be a home number) was selected, it would (as it should) go to emails.

    I fixed it : In the Contacts section, I just added a HOME phone category, then the number, then deleted the same number from the HOME email, and this fixed the problem. So in my case, it wasn't really a fault, it was a user error, now fixed! :)
     
  17. rogerbarrett macrumors regular

    Joined:
    May 22, 2012
    #18
    Mail Setting

    There must be any mail setting attached with your phone contacts. Please try to check it again.
     

Share This Page