When I click on Mail on icloud.com i get this....

Discussion in 'iOS 5 and earlier' started by Jasontech, Oct 13, 2011.

  1. Jasontech macrumors newbie

    May 14, 2008

    I have icloud setup on my MBP / iPhone 4 / iPad 2. and they all work. I don't see where I can create a .me account. I already have a .mac account I'm using. Is this part of a bug apple is working on?
  2. tuyentalent macrumors newbie

    Oct 13, 2011
    You can go to System Preferences, select iCloud and then click to check Mail & Notes to have your email .me iCloud-enabled. If you haven't have a .me mail account, it will pop up a window where you can enter your desire .me account name. Notice that this account name could not be changed later.

    Hope this help,

Share This Page