When I go into an APP, it automatically leaves

Discussion in 'iPod touch' started by xpushupsindraag, Dec 27, 2008.

  1. xpushupsindraag macrumors newbie

    Joined:
    Dec 27, 2008
    #1
    :confused:Got my iPod touch on xmas. set it up yesterday (friday). its been running perfectly, until I unplugged it from my computer after downloading podcasts and music onto it today. Everytime I went into an application, it would go for a second then just go back to the home screen. it is doing it with all apps I downloaded. Whats going on/what should I do? :confused:

    p.s. I wasn't sure what to search for this, sorry if its a repeat
     
  2. Paintball36 macrumors newbie

    Joined:
    Dec 27, 2008
    #2
    Make sure that your Ipod has the latest version of both Itunes and your Ipod's internal software.

    When you sync your ipod to Itunes it brings up the screen that shows a picture of your ipod and shows the "memory bar" on the bottom, in the middle of the screen there are two options.

    One of them is to UPDATE your ipod, if you have not already done so, this could be causing it.
     
  3. xpushupsindraag thread starter macrumors newbie

    Joined:
    Dec 27, 2008
    #3


    It says my iPod software is up to date.
     
  4. Paintball36 macrumors newbie

    Joined:
    Dec 27, 2008
    #4
    Err, I am not a specialist with this stuff, I thought I would just throw something up there that would be causing the apps to crash...

    Wait until somebody that knows more about it than I do to stop by and help you...

    Best of luck :eek:

    -----------------------------------------------
    Well, you could simply try rebooting it...
     
  5. xpushupsindraag thread starter macrumors newbie

    Joined:
    Dec 27, 2008
    #5
    as an experiment, I deleted one of my apps (MySpace) and re-installed it...it didnt leave. i just hope this doesnt mean i have to delete and reinstall all of my apps :(

    EDIT: after deleting and reinstalling myspace, one of my apps, everything works now. phew. thanks anyways.
     
  6. Paintball36 macrumors newbie

    Joined:
    Dec 27, 2008
  7. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #7
    Simple fix, reboot your ipod. (hold down both home and sleep untill it reboots)
     
  8. bndoarn macrumors 6502a

    Joined:
    Mar 16, 2008
    #8
    next time it happens (or if you ever have any problem) the first thing to try which fixes almost anything is holding down the home button and the sleep/wake button at the same time until the ipod resets itself.
     
  9. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #9
    I find that a "clean restart" (hold the top button and slide when prompted) does the trick most of the time, and that's better than forcing a restart.
     
  10. xpushupsindraag thread starter macrumors newbie

    Joined:
    Dec 27, 2008
    #10
    Oh thanks for that rebooting tip, I wasn't aware on how to do that yet (newb obviously)
     
  11. marcha macrumors newbie

    Joined:
    Dec 27, 2008
    #11
    Thanks. This was useful for me too. The day after I installed Facebook and Fring apps on iPod Touch 2G I had the same thing as OP states. I removed and then reinstalled, which fixed it. If it should happen again, I'll try the two restart ways mentioned.
     
  12. Ommid macrumors 6502

    Joined:
    Oct 27, 2008
    #12
    Mine also dose this,

    Everytime I sync with PC it does this, it is something to do with the iTunes store because if you go on to your ipod and download any application, then you will be asked for your iTunes password, once entering it the ipod will work as normal, this is a pain when there is no WiFi around though :S
     

Share This Page