when I hook up older harddrives externally to my powerbook pro, no files/doc show up,

Discussion in 'PowerPC Macs' started by supermarky, Feb 10, 2012.

  1. supermarky macrumors newbie

    Joined:
    Sep 16, 2011
    #1
    I get system software and a list of the apps that came with the macs from which these older drives were pulled...

    why can't I view the old documents?

    also, the oldest of them all from a system 9 "beige era" power PC... comes up as 2 drive "untitled" and "untitled 2" when I try to see what's in #2 the beach ball rolls around awhile then they vanish from the desktop (actually I think that happens in any case)

    I need to be looking at this old stuff, what can I do?

    thanks again
     
  2. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #2
    You need to phrase and restate your questions better.

    I really have only the vaguest ideas of what you are talking about.

    Telling us what model you've got is probably the first thing you need to identify.

    Photos are your friend as well as google.
     
  3. SimonUK5 macrumors 6502

    Joined:
    Nov 26, 2010
    #3
    Via what are you connecting the drives?

    Do the drives still work in their original machines?
     
  4. supermarky thread starter macrumors newbie

    Joined:
    Sep 16, 2011
    #4
    these drives are connected to the enclosure via a 2 rows of pins about 28 or so across, connecting to the enclosure via a female plug that has far fewer pins actually. but I line the female plug up at one end and this fits, with this one hole being blocked in the middle going where one pin is missing in the drive. the power is linked by a male plug with 4 pins.

    actually, it's been awhile since I tried one of them inside the computer it came from. if I rememeber right one of the drives only I tried inside its original computer and it was the same thing: all the software that came with the drive was on it but no documents of any sort, no software that had been installed subsequently to purchase. as far as I know these were not repaired with new drives. if they had been technicians would have been asked to restore data.

    the oldest drive of them all I was not able to try on the original computer as it's kind of trashed physically, this being the "beige era" power pc system 9

    thanks
     
  5. AlphaDogg macrumors 68040

    AlphaDogg

    Joined:
    May 20, 2010
    Location:
    Boulder, CO
    #5
    So, you're using an IDE drive (obviously), but your explanation of "far fewer pins" tells us nothing. Is it USB, eSATA, Firewire 400, or Firewire 800?
     
  6. supermarky thread starter macrumors newbie

    Joined:
    Sep 16, 2011
    #6
    I"m sorry I will take some pics later I just got up shouldn't be attempting this now... but it's a usb gigaware enclosure...

    I will take pictures later... thanks again
     

Share This Page