When I installed windows on my mac, not everything installed...

Discussion in 'Windows, Linux & Others on the Mac' started by danedane5, Jun 6, 2008.

  1. danedane5 macrumors member

    danedane5

    Joined:
    Jun 5, 2008
    #1
    Im not positive but I think some things are missing on my computer and also how do I set up my broadband Internet connection when it doesn't seem to recognize anything! Sorry I'm vague in describing..
     
  2. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #2
    sounds like you havent installed the Boot Camp drivers. insert the Mac OS X Leopard install DVD or your Mac's the first grey Restore DVD while in Windows and the installer will open straight away.
     
  3. jamesdmc macrumors 6502

    Joined:
    Oct 17, 2007
    Location:
    Cittagazze
    #3
    Thank you, richthomas!

    I was having at least one of the OP's problems, that being no internet connection. Also, I couldn't get the screen resolution to go above 1920 x 1440 and there was no sound from my speakers. I even erased and reinstalled xp 32-bit on my Boot Camp drive. Then I came across this thread, dug out the restore DVDs, popped in the first disc and bam! everything works just like it does with my virtual machines.

    Interestingly, I didn't have to do this on my iMac (purchased in December 2007), so it didn't occur to me that I'd have to do it here. Now I have my screen resolution at 2560 x 1600 (30" ACD) and Windows runs like it should.

    Thanks again.



    James
     

Share This Page