When I send an email using gmail, I get a duplicate copy in my inbox.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by propynyl, Jul 29, 2007.

  1. propynyl macrumors regular

    Joined:
    Jul 3, 2007
    #1
    This is very annoying, but whenever I send someone an email on my gmail account on my iphone, I get a copy of that email in my inbox on my phone. So for a second, I think I got a new email, but it turns out to be a copy of the one I sent:

    I've tried almost everything I could think of on my iPhone's end AND gmail's end with no success. Any suggestions anyone?

    Thanks!!! :)
    -propynyl
     
  2. loudestnoise macrumors 6502

    loudestnoise

    Joined:
    May 31, 2005
    Location:
    Nashville, TN
    #2
    There are threads that deal with this issue, I believe most people will tell you to either 1) Turn off recent mode in your advanced settings of your Gmail account on iPhone or 2) create a filter in Gmail that trashes all from youremail@gmail.com.

    This thread extensively discusses it.
     
  3. Angelo921 macrumors 6502

    Joined:
    Jul 30, 2007
    #3
    turning off recent mode in your advanced does not work
     
  4. loudestnoise macrumors 6502

    loudestnoise

    Joined:
    May 31, 2005
    Location:
    Nashville, TN
    #4
    That's why I also suggest creating the filter. I turned it off, and yea I still got the messages too. I'm just saying what other people say.
     

Share This Page