When sharing a slow motion video on iMessage, email, it plays at normal speed

Discussion in 'iPhone' started by hasanahmad, Sep 20, 2013.

  1. hasanahmad Suspended

    Joined:
    May 20, 2009
    #1
    So if I share a slow motion video. the playback on the shared device is normal speed. WTF?! does the other person need a iPhone 5S to view the slow motion?
     
  2. Jasonnaylorx macrumors newbie

    Joined:
    Jun 23, 2010
    #2
    It shows on iMessage at normal speed but the recipient gets the slo-mo version, I have just tried it
     
  3. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #3
    Yup same thing for me. I confirmed the other person has gotten it in slo-mo. Tried it with 3 different videos on 3 different people.
     
  4. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #4
    Downloads to computer at full speed and uploads to facebook at full speed too. BOOOOO
     
  5. dspalton macrumors 6502a

    Joined:
    Jul 28, 2008
    Location:
    Fleet, UK
  6. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    Mine uploaded to Facebook in slow motion.
     
  7. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #7
    I've seen 4 or 5 today on FB that were in slo-mo.
     
  8. Ryan Burgess macrumors 6502

    Joined:
    Jan 26, 2013
    #8
    I think it's a bug, when sending videos via iMessage if I play it through my side of the conversation, it plays regular speed. But the person I sent it to sees the slo mo version.

    Probably just a bug.
     
  9. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #9
    I am having some issues all around with my phone. Wonder if it has anything to do with restoring from a backup that was done on iOS6.
     
  10. bgro macrumors 6502a

    Joined:
    Jul 6, 2010
    Location:
    South Florida
    #10
    Plays in slomo on my iPad messages but not iPhone
     
  11. xgregious macrumors newbie

    xgregious

    Joined:
    Jul 26, 2015
    #11
    This worked for me with Facebook:

    * Send from photos app: Normal Speed
    * Send from camera app: Slow Motion

    HTH
     

Share This Page