When your keyboard is lagging, numeric parts work fine!!! TRY IT!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nimda0, Aug 1, 2008.

  1. nimda0 macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #1
    I noticed tonight when my keyboard was lagging, that if I pressed the button to switch to numbers, the number pad works fine and so do the symbols.

    As soon as I switched back to letters again, it was lagging again. STRANGE!

    I'd be willing to bet it does the same thing for everyone...
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Hmm, I get instant symbols but the numbers are still laggy.
     
  3. nimda0 thread starter macrumors 6502

    nimda0

    Joined:
    Jul 17, 2008
    Location:
    D-town!
    #3
    Hmmm, ok, so maybe it has something to do with the top 1/2 of the keyboard.... or maybe it's something with how they have the keys mapped.

    edit: after checking, mines the same way.
     
  4. ashVID macrumors regular

    Joined:
    Jun 30, 2007
    #4
    Uhhh... this has to do with the fact that predictive and corrective text is happening on letters, the iPhone doesnt do the same on numbers or symbols, there is no "thinking" going on.



    ash =o)
     
  5. blugel macrumors member

    Joined:
    Jun 4, 2008
    #5
    I hate this lagging typing bug. The only way I've found to get the typing back to normal is to turn the phone off and on again, which is terribly inconvenient. Does anyone else have a more effecient fix?
     
  6. DanielJvdBerg macrumors regular

    Joined:
    Jun 1, 2008
    Location:
    The Netherlands.
    #6
    I find this problem to happen when I used Safari for heavy websites.
    Go to Safari and hold the home button till it resets to the home screen (it resets Safari). Then go to the SMS app. It always works with me! On some occasion it doesnt, then I just hold down the home button in the SMS app, and it works perfect!
     
  7. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #7
    It's not just Safari; I sometimes get it when replying to email too.
     

Share This Page