whenever i click a link to a full size image

Discussion in 'MacBook Pro' started by env1sion, Feb 3, 2012.

  1. env1sion macrumors newbie

    Joined:
    Nov 5, 2007
    #1
    this might sound stupid but after installing lightroom, whenever i click a link for a jpg photo, i get a full page of text, and if i right click and save target as, it names it "photo name.jpg.html"

    heres a teaser:

    ÿØÿàJFIFHHÿÛC     ÿÛC   ÿÀè›"ÿÄ ÿĵ}!1AQa"q2‘¡#B±ÁRÑð$3br‚ %&'()*456789:CDEFGHIJSTUVWXYZcdefghijstuvwxyzƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚáâãäåæçèéêñòóôõö÷øùúÿÄ ÿĵw!1AQaq"2B‘¡±Á #3RðbrÑ $4á%ñ&'()*56789:CDEFGHIJSTUVWXYZcdefghijstuvwxyz‚ƒ„…†‡ˆ‰Š’“”•–—˜™š¢£¤¥¦§¨©ª²³´µ¶·¸¹ºÂÃÄÅÆÇÈÉÊÒÓÔÕÖ×ØÙÚâãäåæçèéêòóôõö÷øùúÿÚ ?üÕ vô S€é\Dœ:SE8TŒPi٦҃HB÷¥‚ŠzôéNÇ4ÕâHõ##n´ Fäûе@=jE+ns€8æ§Ñô›ßjÖz^™g.¡©^J°[Ú@»žW=Ÿ'€'úÀ_ ´‚qG¨êm¯xä«–1¾ÛLnâüróc¯ ó4ÊJ%Æ7Ôå>|µðý¤> øƒmæ\¿ÏeáyIC‘Îû΄Ÿ¹žŽF ÛX×&ÔîYr@TPTc(àVÔµIõóÈÏ#œŒõ9㊂(y€À=CX;½Y§’®zî ߉?çÖ¬*( m n gùš%O\wcŒäv§», c«š q,NG¡î A$¾`‚ü¿ÔSZC3Ã<'Lj–8‹ž™r:þ4 qˆ:{ÇãW*m mÜXÈúÔöVM+©–ÜRø À·^$o=?дÕÍÔ&^´kÀf÷è;žÇØ-ÒÓG±K;ü‹~€çç÷b{æ®0æÕì Ûb>ÏÃV"ËNwûÉےÍî{ŸÐTÌí¸’Ò7%ØòiìÁ»ŽÀô¦¢—`£<ž+BÛòçøG½]Óì%¿¸H`Mò·åÇséN±Ò忔An™8ÜĜ*ïØWY§ÚÃahb·ûÄ· |Ҟàz ¥l[K´Ûv†¯!ÿ[8xúaY—÷d¿Ùâa±OÎÝØúVµ;ãonQ‡#€½‡¯ãXÎLjÜfLgµhÉ@ï…1¡$Ž2{ÔHL…[>œçµN¨ž3Œâ›å(T`mëš’€#æÊãœU˜"wåÕTœüÙè)b·32Œ÷#‘×éZëmi¥i“j:œÑÙXA‚óIÐç…rIèÉcÀÓÍ7M7.qŸ(ub¹è3üý»ñY(ñ¢D²iú0E؁åÔ&ÿW@þ"?¼~\ðu<[ãi.m*ÆÌoŽ0×÷U· ÷|þv©=|²Þϼ›ÅÞ,ŽÞµ‚o´ᦹa5Çp;ØV*r膑£â_*¦—-†Ÿ,žL„½Ö¡pO›xýrsÎÁÙ{õ5åW€+!]ÎìpdsÏÿZ£¾ÔæÔ.798ô9ýj£o8¦#w¿½r;½Í¨³»/Ì÷ýjЂ †—®j+(rŒÙ-š¿c*Á@î8Ȥ2–ÒdÜ~€~u¡§Ò¸ Ç$8õÿ8ëHP"97½XUÚ»cÞ¼œþ˜£r¶6ìàY0SæÞõ®¿Â^¾ñ±k¥évÆæòrB§@£»1죹?©À¬h7þ"Ôít}:ÞK‹ë‡ c‘ŸRz;ž0:×ÐK·€¬&ðχomB\.±*AÁã¬1Ê9ÿ95 ÝÞÆêzh2K{‡tº‡§K½VA[_ ¿ôÆôQÜõ'ôá/6¶åV+ûÌO.}OøVÖ«4QÇä Ûc!}3Žæ°/ùbC÷OÝQÛΝGиÄ*%Äk’¿xð8ÛUUœcž¤Ò¬N³ËœúqÅC8,T”âæ¹¹®Ä¨›P³p£Þ¹ûÄónÝÈÜA×ó*ۉDíQóz šãcdäçÓpFUZØ¡tÅsžG§§ùÿ>•î_4Ó«x6àG.ւüž9Ç Gõ¯»VvÀãÆ3ø ÷ïٛQM3@ÖwÅ¿1ð[8ÜÏooκà½ïë±Ë/3ÜÛÃñ]YE Ì 8Ýۚë4*5,,£†0ŒŸsTí 7[¾Ý»Æp?‡×ùVÔC#¦aè+º0³¸9ttÿ°ª?à4ÔԊªFm–øù õ.*#©×ߊ˜Ž™ô*Q›ƒ i®˜qøÓÔí'ëCH4º R>lҕÝÅ&á»×¼ã¦) " ÷©°zylœqM † êiÁsZAô§§CíT‰€}ii±óý:˜ÂŠ( Š ÀÏAëUMüoþ¡ZèÿÓ!•ÿ¾ËúЪdÓGoydX“ûÎp*.îo¿"Û/÷aùÛþú#§ãO†Ê_Ì º_ùë!,ÿ™þTgÛoø÷äÿn_ݧëÉü}ši¹žàãþyÀ6ϯäGÒ*Q@XŽxàFsÔõ'êzš’Š(QEvüªJ‰AÜ8îjBؤ€Z)›‰5Ÿ/ˆ´È$häÔ*cu8*Ó( þt] çó29¥Ï”á\DŠ: \ÒqE!‹ºœi™äö§@‡fœ½i‚¤†!lp)›Îi[‚j3ßµ4€¹®ŸÀµß‰zÑÓtQ+FÝ^NÛ-¬ã?òÒi: ààrÌFÅt? ~k?IÔ¦s¡øJÅη2n߃óGn‡t¸ùWø˜pÒ-¨é>ð´Z†¬SHÑ!9Hƒ¼¯Æe™úÉ#c,ÇØ)¨è·4Œ:³ÀÞð÷Â++†ÑÞKýbh½Ö¿r€Hᱺ+hºD‡ä—nw6ÁBöí¯®bќôžôÙîÚ\|¬Ä3ÏãH‘óæHû‰ôõ¬u½ÙmܒéÕ<±ûßýaS¢yƒ¸‚ÞôØ£iØ(FÚy#§OSڋ‹ÂNظQÁd灞àA€¿œÛ§Z¨ªÒN7vnsøÒÇÇ©Þ¯[[œ«×Óæûu [‘Á;ax<ôüëRÊÅF2¹Ç÷Šà~¹©,* u 0ÔsÚ¶ìíFð£2z®üÔÒ)"h"„+{“è2+Õ|ð¸LûV –k÷bÎ<ãÜ(ôõn†yÆ·€~¦–‘êz*¾ÉÝœ€î>Žàô€óô{[©›wÎÃÓŒ{{ ÚúÈMöqrJ*(X*âH# *‹Ë½†ö7¥ ærB‚Ùíþ5×Ðٍ£R8s÷GÓÿ¯Z²IÝBÎp=Î8*- H}[3äÇh>_3xú/©÷íF‹ágºÙw¨‡HØe!lùŽ¯÷AãÜûu®É\*¨%R$cŠ1…Àì*£¬MHb´±Ç•rQz· '¿©5Fî÷ËQ”$ôUÇùâ‹ûÒ 3€\䪀e»‘—›.ìx¾øì

    any help would be amazing, this is driving me crazy
     
  2. EIGHTYTHREE macrumors member

    EIGHTYTHREE

    Joined:
    Jan 12, 2012
  3. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #3
    If you rename "photoname.jpg.html" to just "photoname.jpg" you'll be fine as far as files on your HDD go, but that's seriously problematic. It looks like something is causing your browser to view JPGs as HTML (ie: text) files, so you're seeing the code for the image.

    Check to see if Lightroom installed a browser extension. If it did, try deleting it and see if that helps.

    Is this problem present in every browser? Or do you only use one? If so, try a different browser and see if the problem persists.

    ----------

    Yes... reinstall what? Lightroom? The browser? The OS? This answer is too vague to be of any real use to OP or anyone else reading this thread. Plus, we want to avoid just reinstalling until we can figure out what the problem really is, otherwise that's like replacing your car because you can't figure out why the check engine light came on (and it might only be because you didn't tighten the gas cap all the way).
     
  4. EIGHTYTHREE macrumors member

    EIGHTYTHREE

    Joined:
    Jan 12, 2012
    #4
    Lightroom, since installed it was giving him problems. I figured that was pretty obvious. Your analogy is a bit overboard but i get what you're saying. Uninstalling things is a process to find out what a real problem can be..dont be some dramatic. its not like the OP gave us much to work with either. Your answer is only gonna be as good as your question.
     
  5. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
    #5
    You're right that uninstalling things is a process, but it shouldn't be the first step in something like this. There are other, much easier, steps that should be performed first.
     
  6. env1sion thread starter macrumors newbie

    Joined:
    Nov 5, 2007
    #6
    I've tried this on both safari as well as firefox, same thing happened on both. i did at first rename all the extensions to .jpg, but its so tedious to have to do that for ever picture you view. i checked and there was no lightroom extension, and i deleted each application separately before restoring them back with time machine.
     
  7. env1sion thread starter macrumors newbie

    Joined:
    Nov 5, 2007
    #7
    hey guys i ended up just restoring from my time machine backup, which turned out to be a major failure because after it completed and restarted, the gear kept spinning for over an hour, ended up reinstalling lion as well. thanks for all the suggestions and support in such a short amount of time.
     

Share This Page