• Did you order new AirTags? We've opened a dedicated AirTags forum.

PsyOpWarlord

macrumors 6502
Nov 11, 2010
334
25
Colorado Springs, CO
When you connect your device and Photos opens, uncheck the "Open Photos for this Device" button in the top left.

Screen Shot 2015-05-28 at 11.05.43 PM.png
 
Comment

reefer110

macrumors member
Oct 12, 2011
36
18
UK
I'm also having problems with this, despite checking the box as per the post above Photos still opens whenever I connect a card reader to my mac.
 
Comment

PsyOpWarlord

macrumors 6502
Nov 11, 2010
334
25
Colorado Springs, CO
Then try doing the same thing in Image Capture. Start Image Capture, connect your device, select it and set the option in the lower left window. If you don't see it click the tiny icon down there to expand.
Screen Shot 2015-05-31 at 11.21.19 PM.png
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.