Whenever I update my graphics driver THIS happens (picture inside)

Discussion in 'Windows, Linux & Others on the Mac' started by ozreth, Apr 4, 2014.

  1. ozreth macrumors 65816

    ozreth

    Joined:
    Nov 5, 2009
    #1
    So I installed bootcamp on my 2010 13" and the updated the Nvidia drivers. As soon as I opened up Google Chrome the choppiness that you see in the below pic started happening on all of my menu bars on the screen, including the google Chrome menu bar. I couldn't figure out how to fix it and eventually reinstalled Bootcamp. Once again, same thing. Although this time I opened a lot of things and it didn't happen until I eventually opened Google Chrome. To test it I reinstalled Bootcamp one more time, and didn't update the GPU driver. I opened google chrome and all was well, until I again installed the newest Nvidia driver.

    Is there a reason this could be happening? And if there is no fix what is the easiest way for me to downgrade to a driver before that (If that will even fix the problem...)?

    Thanks!
    [​IMG]
     
  2. mwearl macrumors newbie

    mwearl

    Joined:
    Mar 16, 2014
    Location:
    Hendersonville, NC
    #2
    See if adding –disable-accelerated-compositing immediately after chrome.exe in your chrome desktop shortcut fixes the display problem.

    So, for instance if you have a shortcut "c:\some user folder\some appdata\chrome.exe", then make it "c:\some user folder\some appdata\chrome.exe –disable-accelerated-compositing"


     
  3. ozreth thread starter macrumors 65816

    ozreth

    Joined:
    Nov 5, 2009
    #3
    Hmm I can't seem to find that anywhere.
     

Share This Page