iPhone Where did Cydia go?

Discussion in 'Jailbreaks and iOS Hacks' started by finder56, Jan 16, 2014.

  1. finder56 macrumors newbie

    Joined:
    Jan 16, 2014
    #1
    I successfully jailbroke my 4s with Evasi0n a few weeks ago. No real problems, but a lot of the tweaks are still not working, so I deleted the non-working ones off from cydia. Now Cydia is gone! I used spotlight and it didn't find it either. How do I get it back?
     
  2. Mactroki macrumors member

    Joined:
    Nov 25, 2013
    Location:
    Paris, France
    #2
    The same happened so I restore and reJB. But I read that you can simply start the JB evasion program, follow the steps and at some point Cydia icon will be back.
     
  3. z06gal macrumors 6502

    Joined:
    Aug 30, 2011
    #3

    Try this: Settings > General > Reset > Reset homescreen layout to default
     
  4. finder56 thread starter macrumors newbie

    Joined:
    Jan 16, 2014
    #4
    I tried both the re-jailbreak and the setting reset and neither one worked. Still no Cydia. I would REALLY like to get it back though!
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    What did you delete before cydia disappeared? Is it possible you removed the Cydia Installer package or any other core package by accident?
     
  6. finder56 thread starter macrumors newbie

    Joined:
    Jan 16, 2014
    #6
    Very possible. I was deleting themes, ringtones and apps that didn't work correctly. I took out a theme and it popped up a warning that it may be linked to files in cydia......I did it anyway.

    I didn't believe the warning, guess I was wrong. In any case do you have a suggestion on getting it back?
     
  7. caribsa macrumors regular

    Joined:
    May 11, 2013
    #7
    You might have to restore as new in iTune and use a previous backup (before you messed with the files) and then re-jailbreak.
     
  8. Superman80 macrumors regular

    Joined:
    Apr 20, 2011
    Location:
    London
    #8
    You can get to Cydia buy opening safari and typing cydia:// in the address bar and pressing enter, if it doesn't load up its not on your phone
     
  9. finder56 thread starter macrumors newbie

    Joined:
    Jan 16, 2014
    #9
    Caribsa....Your plan worked. I reset as new, restored my backup and re-jailbroke it. It works fine now and Cydia is back.

    Thanks
     

Share This Page