Where did Installer go?

Discussion in 'iPod touch Hacks' started by jbgordon, Oct 21, 2007.

  1. jbgordon macrumors newbie

    Joined:
    Sep 17, 2007
    #1
    So, i jailbreaked my iPod then went to the installer and installed summerboard, which removed the Installer icon from my springboard and moved the 4 bottom icons to the top of the screen, which I fixed. But now I don't know how to get Installer back. Is it hidden? I searched and have been reading the boards for weeks but don't remember anyone having this problem. Where did I go wrong and what can I do?
     
  2. GrimmGreen macrumors regular

    Joined:
    Sep 21, 2007
    #2
    the search function on these forums works wonders
     
  3. Dublo7 macrumors regular

    Joined:
    Sep 30, 2007
    Location:
    Perth, Australia.
    #3
    You're using the old version of Summerboard. Get rid of it.
     
  4. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #4
    Like I said in my original post, I already searched with no helpful results. Plus, I have been reading these boards religiously for the last month and do not remember anyone stating that the Installer icon had disappeared on them. I'm really sick and tired of people just jumping to the response "Search." If you can't help me, then don't post anything. This board is already filled up with too many useless posts. So, does anyone know where I went wrong and how I can get the Installer icon back, or do I have to rejailbreak?
     
  5. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #5
    How can I get rid of it if I can't get to the Installer? Isn't that how you uninstall it? And I already fixed sumerboard by downloading the new one and replacing the correct files. So, summerboard isn't my problem, I don't think.
     
  6. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #6
    From your first post, you said you jb your touch and then installed summerboard.

    Yesterday, I jb my wifes touch. Opened installer and chose update it took about 2 minutes and installer updated itself.

    Now installer shows summerboard(old) and summerboard. The newer version is 3.0a11.

    I would restore and jb again and follow my directions. I was successful on two breaks. Remember, you are hacking a device and essential steps must be followed in order, or you mess up. Thats the risk of being one of the first.
     
  7. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #7
    Yeah, I guess I will try that when I return home this evening. I just didn't know if there was a way to reverse whatever I did without redoing the whole process. I had tried to install the update to Installer, but for some reason it refused to connect. I guess I should have been more persistent at trying. Thanks for the advice.
     
  8. tycsteel macrumors newbie

    Joined:
    Sep 23, 2007
    #8
    my touch did the same thing just not with summerboard i went to install the new installer update and it didnt work and my installer icon disapperaed but everything worked soo i restored and Jb again and works like a champ once again
     
  9. muyvisual macrumors newbie

    Joined:
    Oct 23, 2007
    #9
    Summerboard Bottom Icons ?????


    Gordon...you fixed the top icons problem ? how ? can you post any solution because my 4 default icons (after install summerboard 2.1) move the bar to bottom of the screen. Thx.

    iphone. 1.1.1
     
  10. bazbo macrumors newbie

    Joined:
    Oct 24, 2007
    #10
    I have an installer problem too - I have tried the installer update before and had the problem whereby the update installer crashed and the installer icon disappears from the home screen - I then had to restore and redo the jailbreak to get it back.

    what should I do - how do I install the installer app 3 without a crash? I am running 1.1.1 firmware and used iJailbreak on the mac which installed the apps as well.
     
  11. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #11
    sounds like a springboard problem..

    check your plist and manually add it
     
  12. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #12

    Well, with the new Installer, just install the updated Summerboard. But, if you are using the old version then you can fix it by this: http://www.ipodtouchfans.com/forums/showpost.php?p=31603&postcount=8
     
  13. bazbo macrumors newbie

    Joined:
    Oct 24, 2007
    #13
    thanks - but how do I do that? I used iJailbreak to do all the work for me so have no idea how to do stuff manually - is there a guide somewhere I can use?

    Ta

    B
     
  14. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #14
    Try updating Installer after you jailbreak again. Mine gave me an error the first time I tried, but then I clicked update again and it worked. Just be persistent.
     
  15. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #15
    What operating system are you using? For Mac download Cyberduck and open a new connection by typing your iPod's IP address and the username root and password alpine.
     
  16. bazbo macrumors newbie

    Joined:
    Oct 24, 2007
    #16
    Intel Mac OS - once I have logged into the touch, where do I get the file from and where do I copy it to? Is it just drag and drop? Is there a site that I can get a working installer from?

    Cheers
    B
     
  17. jbgordon thread starter macrumors newbie

    Joined:
    Sep 17, 2007
    #17
    Sorry, misread your above post. I never had the problem of my installer crashing. It just wasn't there when I rebooted. I'm not sure what to do in your case.
     

Share This Page