Where do I find my startup options?

Discussion in 'OS X Mavericks (10.9)' started by MiniD3, Nov 26, 2013.

  1. MiniD3 macrumors 6502a

    MiniD3

    Joined:
    Mar 9, 2013
    Location:
    Australia
    #1
    I've had a look through preferences and cannot find it?

    Here's what is happening,
    When I first switch the iMac on, it now automatically opens Aperture?
    I don't mind this actually because this is where I'm at most of the time,
    Except talking to you guys! :)
    Would like to know how this has happened and how to control it
    ....Gary
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    I'm not on Mavericks, so I don't know if any of this information has changed, but it may still be useful:

    You can check the following locations for apps that automatically launch on startup and delete any you don't need/want:
    • System Preferences > Users & Groups > yourusername > Login Items (SL and older: System Preferences > Accounts > yourusername > Login Items)
    • In Finder, click Go > Go to Folder > /Library/LaunchAgents
    • In Finder, click Go > Go to Folder > ~/Library/LaunchAgents
    • In Finder, click Go > Go to Folder > /Library/StartupItems
     
  3. MiniD3 thread starter macrumors 6502a

    MiniD3

    Joined:
    Mar 9, 2013
    Location:
    Australia
  4. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    you checked the Users & Groups preference? Startup Items? simplest place to look...
     
  5. MiniD3 thread starter macrumors 6502a

    MiniD3

    Joined:
    Mar 9, 2013
    Location:
    Australia
  6. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #6
    Also, if you right-click the app icon in the dock (if it's there), there's an option to open at login.
     
  7. MiniD3 thread starter macrumors 6502a

    MiniD3

    Joined:
    Mar 9, 2013
    Location:
    Australia
    #7
    And the winner is?

    Well done!
    Much appreciated, I didn't even think of that
    How did this happen?
    I have just got a new Wacom Intuos Pro medium,
    It would be my learning awkwardness with the pen must have made the change accidentally
    Regards,
    Gary
     
  8. hallux macrumors 68020

    hallux

    Joined:
    Apr 25, 2012
    #8
    Not sure, happened to me with Chrome after I installed the Hangouts plugin. Took me forever and a post here to figure it out.
     

Share This Page