Where do I find the UPS settings?

Discussion in 'iMac' started by joelw135, Oct 29, 2008.

  1. joelw135 macrumors 6502

    joelw135

    Joined:
    Oct 15, 2008
    Location:
    New Jersey, USA
    #1
    Never mind found it and also found that OSX doesn't find my brand.
     
  2. sickmacdoc macrumors 68020

    sickmacdoc

    Joined:
    Jun 14, 2008
    Location:
    New Hampshire
    #2
    One question about this brand- does it have an interface cord that runs from the UPS to a USB port? I only ask because when I changed out the UPS to one of my systems and started up my system I could not see the UPS-- and only then realized I had failed to reconnect the interface cable! :eek:

    Or did you read somewhere that OSX doesn't identify your brand at all?
     
  3. joelw135 thread starter macrumors 6502

    joelw135

    Joined:
    Oct 15, 2008
    Location:
    New Jersey, USA
    #3
    Well yes I had the cable from the USB on the iMac to the UPS installed but it the computer did not see the UPS on the line. I tried using the software that came with the UPS but when I tried to open the application it said that it needed Java version 1.3 and it would not open with the 1.5 on my iMac. I tried to install 1.3 but it would not install as it is for OSX Tiger. As soon as I installed the cable from my APC it recognized the UPS and it was available in power saver. I will use the UPS on my wifes system and I will get a new battery for the APC. What is funny is that the APC battery shows a full charge, so maybe I had a false reading before.
     

Share This Page