Where has all my mail gone?

Discussion in 'Mac Apps and Mac App Store' started by eyesawred2, Feb 13, 2009.

  1. eyesawred2 macrumors member


    Jan 23, 2009
    I recently upgraded to Leopard and now my mail doesn't work. I created a new account and verified the disk permission but I still have no mail. Any suggestions? I Mroogle this before I posted and I got nothing.
  2. Mugwumper macrumors regular

    Jan 19, 2008
    Temecula, CA
    Umm, need more info . . .

    What exactly do you mean by "you created a new account"? A new Leopard
    user account or a new account in Mail.app?

    Can you tell us what you did when you tried to send or receive e-mail? What
    kind of error messages did you get?

    We can help, but we need something to work from . . .

  3. eyesawred2 thread starter macrumors member


    Jan 23, 2009
    Fair enough...

    I sent an email address to my orginal email account (newby) from my hotmail account. I checked my newby account and the message didn't go through. I never got any error messages.

    After that I created another account (newby2) tried to send a message and the same thing happened. It won't send messages, recieve messages, none of my messages from Tiger are in my mailbox.

    I verified the disk permission and it said....

    2009-02-13 23:19:37 -0600: Disk Utility started.

    2009-02-13 23:20:34 -0600: Verify permissions for “LEO”
    2009-02-13 23:20:34 -0600: Reading permissions database.
    2009-02-13 23:20:34 -0600: Reading the permissions database can take several minutes.

    2009-02-13 23:27:43 -0600: Permissions differ on "System/Library/LaunchDaemons/com.apple.usbmuxd.plist", should be -rw-r--r-- , they are -rwxr-xr-x .
    2009-02-13 23:28:38 -0600:
    2009-02-13 23:28:39 -0600: Permissions verification complete
    2009-02-13 23:28:39 -0600:
    2009-02-13 23:28:39 -0600:

    So, I attempted to restore my mail from my last backup and am still can't use my mail.
  4. stevey500 macrumors 6502

    Sep 8, 2004
    Huntington, Utah
    Had the same issue, posted countless times.

    I however did not have my computer crash, battery didn't die, nor did I force quit any software, my Mail library randomy became very corrupted and non-functional. Mail would not run... It's done this twice. Damn mail.
  5. eyesawred2 thread starter macrumors member


    Jan 23, 2009
    I KNEW I should have stuck with Tiger. Roar...:( I fixed it. I am a better person for it :D

Share This Page