Where has my memory gone??

Discussion in 'macOS' started by fandsw, Dec 30, 2007.

  1. fandsw macrumors regular

    Joined:
    Oct 24, 2007
    Location:
    Helena, AL
    #1
    No, not mine, but my Mac Pros. Take a look at the attached snapshot of the activity monitor. I've got 6GB of RAM in my MP running Leopard 10.5.1, with only 592 MB free. The only apps I got up is Finder, Mail, Safari, and Activity Monitor. I got a MAJOR leak somewhere!!!!

    Any ideas? This can't be normal?
     

    Attached Files:

  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    10.5.2?!?

    And have you tried a simple reboot?
     
  3. fandsw thread starter macrumors regular

    Joined:
    Oct 24, 2007
    Location:
    Helena, AL
    #3
    Sorry, got 10.5.2 on the brain....;) It's 10.5.1. I corrected my post.

    A simple reboot will fix it for the short term, then later on it'll run low again....

    I'll have to keep an eye out for the culprit.
     
  4. fandsw thread starter macrumors regular

    Joined:
    Oct 24, 2007
    Location:
    Helena, AL
    #4
    Still a problem.....

    ...and my bet is on Safari! Turned the MP off last night, turned it on this morning, very low memory usage. Checked Mail, then used Safari for a few minutes. Still low. My daughter then surfed some with Safari. About an hour later my memory shows almost 2GB active with nothing else going on. My daughter's account is limited to Safari, so it has to be it.

    About to turn on Firefox and disable Safari, then reboot. We'll see how it does then.....
     

Share This Page