Where has my Parallels 'alias' gone?

Discussion in 'Windows, Linux & Others on the Mac' started by Scylax, Feb 5, 2010.

  1. Scylax macrumors regular

    Joined:
    Jun 14, 2009
    #1
    I installed Windows 7 in Parallels five and for a couple of days it worked fine. But when I tried to launch it yesterday it said the alias had disappeared and gave me the option to fix it. Clicking this simply brings up a list of files on my computer, but I don't have a clue which one I need! I am in trouble and would be very, very grateful for some kind person to come to my rescue!

    Cheers!
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What do you try to launch, Parallels or Windows 7?
    And what Alias are you referring to? The one to Parallels? If so, have a look at your Applications (CMD+SHIFT+A while in Finder) folder.
     
  3. Scylax thread starter macrumors regular

    Joined:
    Jun 14, 2009
    #3
    Yes, it's a parallels not Windows problem

    It's when I try to launch Parallels that the error message occurs. I can find Parallels in my applications folder, but there are several 'parts' of it and none of them are clearly the one I need, so I don't know what I'm looking for!

    Thanks,

    H.
     
  4. EdWilliams macrumors newbie

    Joined:
    Feb 9, 2010
    Location:
    Canada

Share This Page