Where has the AIFF Option gone in iTunes

Discussion in 'Digital Video' started by canuelo, Apr 17, 2009.

  1. canuelo macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #1
    Hi. I normaly convert tracks into AIFF files to import into Final cut pro This option had gone and now has convert to AACwhich final cut pro kicks back!! the new update for iTunes I have noticed is very bad as well keeps freezing and you have to force an exit from the dock. Anyone know about this. Thanks
     
  2. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #2
    not sure, just use Compressor and maybe make it a droplet if you need to use it a lot.
     
  3. TheNightPhoenix macrumors 6502

    Joined:
    Dec 16, 2005
    #3
    It's in the preferences in "general" under "import settings"
     
  4. canuelo thread starter macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #4
    AIFF Conversion for FCP

    Hi TheNightPhoenix. Great you was spot on. I can now right click on a song and up it pops AIFF. What a life saver. Thanks very much. One quicky, do you know where I can get help in Mac forums about a small problem I have. I am using a Sony HVR-Z1E which is suppose to be a high end pro camera. When I look at the scren on the camera the images are perfect but when in the timeline on playback the straight horizontal lines on buildings or people ealking has a jagged effect like the teeth on a wood saw. It seems as though FC is not converting properly although I have it set to 1080i 50fps pal. Any ideas where people in the forums maybe able to help. Once again a big thank you.
     
  5. canuelo thread starter macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #5
    Aiff

    Hi. It was in settings!!. Should have been the first place to look:rolleyes:. Are you well up on FCP??. All the very best
     
  6. -DH macrumors 65816

    Joined:
    Nov 28, 2006
    Location:
    Nashville Tennessee
    #6
    The HVR-Z1E is a low to mid-range prosumer camcorder. Far from what is considered to be "pro."

    The video is interlaced (1080i ... the "i" = interlaced) and you're probably just seeing the effect of interlaced video when viewed on a progressive scan display.

    -DH
     
  7. canuelo thread starter macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #7
    Sony HVR-Z1E

    Hi. thanks for getting back, just been looking at my typing errors from this morning, must have been sleepy!. Even when I burn to a disc in H264 1080i/50 it can still be seen on the TV, perfect quality just this problem above. Maybe I should go through compressor but that takes so long. I will keep on trying. All the very best.
     
  8. KeithPratt macrumors 6502a

    Joined:
    Mar 6, 2007
    #8
    The description you posted is exactly how I'd describe the effect of interlacing to someone, so I'm pretty sure that's what your problem is.

    What precisely were your export settings? Perhaps somewhere along the line you've unwittingly made it "progressive" and it's showing both fields at once. If the footage looks very stuttery you may have reversed the field (interlaced fields that is — e.g. lines 1, 3, 5, etc. should come first but it's been muddled up and it now showing lines 2, 4, 6, etc. first) order.
     
  9. canuelo thread starter macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #9
    problems in FCP

    Hi Keith. Thanks for getting back to me. You can see one of the problems I have in this youtube clip although even on HD the quality is no where near as it is on the TV or Mac.

    http://www.youtube.com/watch?v=yqacd1eWsKk
    As I zoom in or out it's jerky but NOT on the Sony HVR-Z1E also as I say this saw effect when people are walking past or say the side of a building etc. Could you please explain a little more in ABC mode!!. I am not a pro with FCP but i do as the guys show in the vids from the USA. Download into FCP set FCP to H.264. 1080i/50 as 60 is for NTSC not PAL and then downlaod all clips, into the timeline, set audio, tweak any transitions and render. Send to Qucktime movie again in H.264 or sometimes in compressor again using dolby digital for the sound and the H.264 setting @ 50. I can't see where I am going wrong??. All the very best and thanks for your time. Kevin
     
  10. canuelo thread starter macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #10
    Dh

    Hi. DH. The same effect is coming over on the TV screen after I have burnt the DVD, the quality is good as national geographic use this camera so do a lot of Main channels in Spain. UK and France for audio visuals of nature etc. I can't see where I am going wrong, could you have a quick look at the reply to Keith in this thread. All the very best. kevin
     
  11. lostless macrumors 6502

    Joined:
    Oct 22, 2005
    #11
    How interlacing works is that their are 30FPS in NTSC or 25FPS in PAL, with 2 frames smashed into that 1 frame equaling 60/50FPS. Every other line switches between frame 1 and 2. When burning the DVD, not only does it have to down convert from 1080i to 480i (NTSC) or 576i (PAL), but also has to decomb each field and then recomb a brand new interlaced frame at a lower resolution. If you compressed in the wrong setting, like set the DVD output to progressive, it will show the comb teeth because it thinks the interlacing is really part of the picture. You could deinterlace down to 30FPS, but then you loose half the motion. Now ive never used compressor or FCP, so i dont know what type of options exist in either program to handle interlacing between HD and SD.
     
  12. canuelo thread starter macrumors member

    canuelo

    Joined:
    Feb 27, 2009
    Location:
    Sunny Spain
    #12
    lostless

    Hi and thanks for you help. OK I should probably already know about all of this but in a nutshell I don't. In Spain there is very very little known about FCP and you can't even ask in the Apple stores as they have not got a clue and the is no night school as in the USA. I have family in Los Angeles and they tell me there are loads of places where you can study FCP. Here you are left to spend weeks defending for yourself, that is why I do FCO tutorials in Spanish to help them or pass on what I know and these are on youtube. OK, so it seems as though the problem could be in the interface and settings side of things. I will maybe do a small video of how I use final cut pro and hang it in youtube then put the link in these forums to see if anyone can see where I am messing up. Many thanks for you help it is much appreciated. Sincere Regards. Kevin
     
  13. KeithPratt macrumors 6502a

    Joined:
    Mar 6, 2007
    #13
    Interlacing goes a little something like this: 1080i50 is 25fps, split into two fields. One field has lines 1, 3, 5, etc. and the other has 2, 4, 6, etc. The odd lines are captured first, then the even lines 1/50 second later. On a TV these lines are dealt with correctly, showing odd lines, followed by even lines 1/50 second later. But computer displays don't deal with interlaced material, so they show both fields at the same time. If there has been much movement the picture will look rather odd. Google Image 'interlace' and see if this is what you're experiencing.

    Your workflow is all wrong from what I can gather*. Capture the HDV tapes in FCP using Easy Set-up 'HDV - 1080i50 Firewire'. Don't attempt to change to another codec. When you have finished editing and are making a "master" go to a high quality codec, like ProRes. Make a smaller H.264 for YouTube from this ProRes file, making sure to de-interlace. Don't master in H.264 and then make subsequent versions from that.

    Make this your golden rule: change formats as little as possible, and only use H.264 as a final format.

    I only skimmed through it, but I'm not sure what you're pointing out in the YouTube video. There's the occasional stutter on zoom-outs, which is pretty normal on a YouTube video, and perhaps the pans aren't the smoothest, but there's no big stand-out problem as far as I can see. If it's just that the video isn't as smooth as it appeared in the Z1 LCD, you need to de-interlace blending both fields rather than dumping one.

    Sorry if this is all a bit overwhelming, but I can't think of a simpler way of addressing it.


    * Your workflow isn't exactly clear. Might I suggest you state your workflow again in clearly defined steps, being exactly perfectly precise, using the exact terms you see on your screen.
     

Share This Page