Resolved Where Is Siri Voice Settings?

Discussion in 'iOS 11' started by nanogirl21, Sep 19, 2017.

  1. nanogirl21, Sep 19, 2017
    Last edited: Sep 19, 2017

    nanogirl21 macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #1
    Where is the setting in IOS 11 to change Siri's voice from male to female?
     
  2. chfilm macrumors 68000

    chfilm

    Joined:
    Nov 15, 2012
    Location:
    Germany
  3. nanogirl21 thread starter macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #3
    I don't see Siri & Search at all in settings.
     
  4. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #4
    Restart? Is Siri enabled (or perhaps disabled or off in restrictions)?
     
  5. nanogirl21 thread starter macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #5
    I restarted twice. Siri is enabled. If I ask Siri to take me to settings it goes to General > Accessibility > Siri. Here it is only the option to turn on/off Type to Siri.
     
  6. C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #6
    Settings should have a whole separate Siri & Search section. Not sure why you might not have it. Perhaps resetting all settings might be worth a try?
     
  7. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #7
    Relax, take your time, calm down, and read the options slowly. Or you can search instead. Hint:

    General
    Display & Brightness
    Wallpaper
    Sounds & Haptics
    Siri & Search (!!!)
     
  8. nanogirl21 thread starter macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #8
    [​IMG]
    --- Post Merged, Sep 19, 2017 ---
    And just to show that Siri is active and working.

    [​IMG]
     
  9. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #9
    Try searching for it.
     

    Attached Files:

  10. nanogirl21 thread starter macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #10
    This is just weird. Must be something that went wrong with my install.



    [​IMG]
     
  11. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #11
    That's very weird. What phone do you have? What country do you live in? Try force quitting the Settings app?
     
  12. nanogirl21 thread starter macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #12
    I have an iPhone 7 and am in the US on the Verizon network. I installed IOS 11 over Wifi.

    I also just noticed that I don't have the Mic icon in messages for speech to text (or whatever Apple calls it) or voice messages.
     
  13. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #13
    Then it should be there. Maybe force quitting the Settings app will restore the option.
     
  14. nanogirl21, Sep 19, 2017
    Last edited: Sep 19, 2017

    nanogirl21 thread starter macrumors 6502a

    nanogirl21

    Joined:
    Sep 20, 2011
    Location:
    Midwest United States
    #14
    I will try. Thanks for the suggestion. Going to keep fussing with it.
    --- Post Merged, Sep 19, 2017 ---
    Annnnd SOLVED IT!

    Apparently, I had Restrictions Disabled. Restrictions need to be ENABLED for the Siri settings (and some other settings) to appear. The title 'Restrictions' is very misleading as that means something isn't allowed. Don't think the average person would like to turn a restriction setting on for a feature that they want to work. Maybe I'm misunderstanding the whole restriction thing, but anyway I found what I was looking for. Hope this helps anyone else who may have problems.

    Thanks to all that chimed in to help.
     

Share This Page

13 September 19, 2017