Resolved Where to download OS Maverick/ Yosemite?

Discussion in 'Mac Basics and Help' started by SmilingSo, Nov 1, 2016.

  1. SmilingSo, Nov 1, 2016
    Last edited: Nov 1, 2016

    SmilingSo macrumors newbie

    Joined:
    Oct 31, 2016
    Location:
    Spain
    #1
    MBP2009 had a major HD-crash, I luckily could fix it with a new SSD and a very old Time Machine-back up.
    The back-up was with OS 10.8 (Mountain Lion I believe).
    The new OS Sierra is not compatible for MBP2009, so I am trying to get an older version like Mavericks or Yosemite (10.9 cq 10.10)
    I was able to download 10.11.6 but couldn't install, because the installation needs a OS 10.11.

    Any idea where I can get 10.9 Maverick or 10.10 Yosemite? Thanks.
    --- Post Merged, Nov 1, 2016 ---
    From what I have been reading in similar threads is that this is not possible?
    I could not find both of them in my purchases/ App store, but only (again) El Capitan.
     
  2. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #2
    Amazon and eBay have 10.9 Maverick and 10.10 Yosemite bootable USB flash drive installers available.
     
  3. SmilingSo thread starter macrumors newbie

    Joined:
    Oct 31, 2016
    Location:
    Spain
    #3
    Thanks CoastalIOR, but I just installed El Capitan, it was in the App store and somehow it works... luck is with the dumb, we say over here...
     
  4. bcave098 macrumors 6502

    bcave098

    Joined:
    Sep 6, 2015
    Location:
    Northern British Columbia
    #4
    Sounds like you downloaded the 10.11.6 Combo updater. That can only update 10.11 or later to 10.11.6. The App Store is the only way to go from 10.8 to 10.11.x. For further reference, anyway.
     
  5. SmilingSo thread starter macrumors newbie

    Joined:
    Oct 31, 2016
    Location:
    Spain
    #5
    To be honest with you... I have no idea what I am doing. And I am not exaggerating. I read info online and I try it out. I never bought 10.11.6, but I updated it before the crash. So maybe that's why it ended it up in "purchases"(this is probably what you mean). With my oldie from 2009, not compatible with Sierra, I think El Capitan will be the last version.
     

Share This Page