Where's My Apple Logo?

Discussion in 'macOS' started by darkcurse, Oct 26, 2007.

  1. darkcurse macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #1
    OMG is it just me, or does it seem like there's no way to type ":apple:" in Leopard? I need my Apple logo!! :(
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
  3. darkcurse thread starter macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #3
    Ahh... Yeah, its my own fault then. Yippee!!! 
     
  4. jrk07 macrumors regular

    Joined:
    Oct 24, 2005
    #4
    All I see is boxes, like font not found errors when you guys make ":apple:" but then again I am using Tiger...odd
     
  5. jbstew32 macrumors regular

    Joined:
    Jan 15, 2007
    #5

    i'm using tiger, but I don't have any problem with people making the 
     
  6. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #6
    What browser are you using?
     
  7. zephead macrumors 68000

    zephead

    Joined:
    Apr 27, 2006
    Location:
    in your pants
    #7
    I'm using Camino with 10.4 right now, and I don't see the shift+opt+k Apple logos. However, I copied the thread's web address into Safari, and I could see them. Must be a Camino problem. :(
     
  8. jrk07 macrumors regular

    Joined:
    Oct 24, 2005
    #8
    Firefox, must be a browser thing.

    EDIT: Yep, just loaded this page in Safari and I see all the Apple symbols. odd.
     
  9. TodVader macrumors 6502a

    TodVader

    Joined:
    Sep 27, 2005
    Location:
    Quebec, Canada
    #9
    When I do Option+Shift+K it does: ⁄
    I'm on Leopard using safari
    I'm using Canadian french keyboard layout
    Anyway to get it to work?
     

Share This Page