Which basebands will the updated ultrasn0w unlock?

Discussion in 'Jailbreaks and iOS Hacks' started by profinite, Apr 4, 2011.

  1. profinite macrumors member

    Joined:
    May 1, 2009
    #1
    As stated under WARNING at http://blog.iphone-dev.org/, ultrasn0w will soon be updated to be compatible with FW 4.3.1.
    This updated ultrasn0w can then be used on the older basebands.

    But, which older basebands?
    Is it going to be only for Baseband 01.59.00?
    Or, is it going to be for Basebands 01.59.00 and 02.10.04?

    When I purchased my iPhone 4 in August 2010, it came with Baseband 02.10.04. That's what it says under Settings General > About > Modem Firmware.
     
  2. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #2
    when they release it, it will be the same BBs' as the older ultrasn0w. It's updated to fix the cosmetic signal bars problem ONLY. No new BB is being added to it.
    Covers iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and 06.15.00 ONLY.
     
  3. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #3
    It unlocks all the ones it unlocks now, nothing new in that regard. The update is just so it will work under 4,3,1.
     
  4. TheBaconKing macrumors regular

    TheBaconKing

    Joined:
    Dec 2, 2010
    Location:
    Northwest Arkansas
    #4
    If the baseband can be unlocked now then it will unlock it. The new update will not unlock any of the newer basebands.

    The update fixes ultrasn0w on 4.3 that is all. No new basebands can be unlocked
     
  5. profinite thread starter macrumors member

    Joined:
    May 1, 2009
    #5
    Thanks, Carlanga, MaxBurn, and TheBaconKing.

    I am aware that unlock is substantially more difficult than jailbreak.
    But, it is still disappointing because I am stuck here with Baseband 02.10.04.

    They are continually working on unlock on the newer basebands, aren't they?
     

Share This Page