Which Firmware and iTunes versions work with Benm?

Discussion in 'Jailbreaks and iOS Hacks' started by md63, Dec 28, 2009.

  1. md63 macrumors 6502

    Joined:
    Jun 11, 2007
    #1
    I am using the Benm method of tethering on my 3g phone on AT&T and am very happy with the results. Firmware version is 3.0 (7A341) and iTunes version is 8.1.2.

    I have read that certain later versions of firmware and iTunes could break the Benm hack but it was always unclear to me which versions worked. Could someone tell me if I can upgrade either iTunes to 9.x or the firmware past what I have and still keep the Benm hack working. I am always rejecting any auto updates since I do not want to loose the tethering feature. Also, I do not want to JB the phone which is why I would like to keep the Benm hack.

    Thanks
    Mike
     
  2. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #2
    Nope, the only way to do the BenM tethering hack on 3.1.2 is via jailbreaking.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    You can update itunes, that has nothing to do with the benm hack.
    Just dont update your phones carrier settings if you get a message thru itunes and dont update your phones firmware.
     

Share This Page