Which firmware for AT&T / Verizon?

Discussion in 'iOS 7' started by ziggie216, Sep 18, 2013.

  1. ziggie216 macrumors 6502

    Joined:
    Jul 14, 2008
    #1
  2. theonekcrow macrumors 6502a

    theonekcrow

    Joined:
    Jul 12, 2009
    Location:
    Indiana
    #2
    Use the GSM+CDMA (should be model A1429) if you have the Verizon iPhone 5.

    On the iPhone 5 the GSM is the AT&T and T-Mo version.
     
  3. nbrown32 macrumors newbie

    Joined:
    Sep 18, 2013
    #3
    I have verizon and the A1429 model so I downloaded the CDMA + GSM one for Iphone 5 but when I go to update itunes says firmware not compatable. any suggestions?
     
  4. Eitel macrumors regular

    Joined:
    Sep 20, 2012
    #4
    You need iPhone 5,2.
     
  5. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #5
    5,1 = US GSM models (model A1428, AT&T, T-Mobile etc)
    5,2 = Verizon and all other GSM models (model A1429, Verizon, Sprint and Overseas GSM devices)
     

Share This Page