Which Firmware on 2nd Gen iPod Touch?

Discussion in 'iPod touch' started by mi986, Sep 21, 2008.

  1. mi986 macrumors member

    Joined:
    Jul 29, 2008
    Location:
    Victoria, Australia
    #1
    I am thinking of purchasing a 2nd gen iPod touch, and I want to get some of the new apps from iTunes and i have a few questions:

    1. Which firmware edition is included with the 2g itouch?
    2. I will be using Windows XP SP2, iTunes 7.6 : Will i need to upgrade anything?
    3. Is there a link to a setup file for iTunes 8 appart from Apples website (the computers i use for some reason will not display the download page)

    If anyone can help, I would appreciate it very much.

    MI986
    ---------------------
    mi986.deviantart.com
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU iPhone OS 2_1_1 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5F138 Safari/525.20)

    1. It should come with 2.1.1 (mine did, and I've heard it's supposed to, though oddly my friends only came with 2.1...)
    2. The 2nd generation touch requires iTunes 8 or above.
    3. There should be an option in the menus in iTunes to check for updates.
     
  3. mi986 thread starter macrumors member

    Joined:
    Jul 29, 2008
    Location:
    Victoria, Australia
    #3
    Service Pack 3???

    Does the new iPod Touch definitlely NEED the Windows XP SERVICE PACK 3
    to be used (Apple says so on their website)???

    Oh and thanks for the Update tip!

    MI(*^
    MI986
    ---------------------
    mi986.deviantart.com
     
  4. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #4
    Absolutely not



    1) 2.1.1
    2) Yes, get Itunes 8.0
    3) I am uploading it to my Me.com space, will be there within 15 min and i will post a link

    http://public.me.com/saberon
     
  5. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #5
    It should say Service Pack 2 or later, as that's what the actual box says.
     
  6. linden macrumors regular

    linden

    Joined:
    Mar 23, 2008
    #6
    Whats with this 2.1.1 I havent seem to be able to get it yet..
     
  7. gusto5 macrumors member

    Joined:
    Mar 24, 2006
    #7
    It's only preinstalled on the 2G ipods, not as a download at this point in time.
     
  8. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #8
    I doubt anyone with a 1st gen touch will ever get 2.1.1, as it was designed to fix a syncing issue with the 2nd gen.
     

Share This Page