Which model? OS version?

Discussion in 'Jailbreaks and iOS Hacks' started by sfphoto, Jun 10, 2010.

  1. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    You could have used either the 3G or 3GS, but for maps you would need the iPhone 4, since the GPS on both have been lacking (this all depends on how good the iPhone 4 is, but it’s promising based on the construction). You might get lucky with a 3GS, but you don’t need iOS 4 for what you want to do.
     

Share This Page