Which versions of VMWare Fusion works with which versions of Mac OS?

levmc

macrumors regular
Original poster
Jan 18, 2019
158
5
I have a version 7 one on my Mavericks MBP. Afraid to upgrade from Mavericks because I might lose some data in the Windows.

Which version supports High Sierra?
 

Mikael H

macrumors 6502a
Sep 3, 2014
692
336
I have a version 7 one on my Mavericks MBP. Afraid to upgrade from Mavericks because I might lose some data in the Windows.

Which version supports High Sierra?
You won't lose data in Windows, but Fusion may refuse to start if it's incompatible with your macOS version. The latter may be bad enough, but at least you can simply throw money at the problem to make it go away.

But, you really should have backups of your data anyway, if you don't have them. Peace of mind is worth some money too...