Which Windows version for Fusion or Parallels?

Discussion in 'Windows, Linux & Others on the Mac' started by MacNewb99, May 21, 2008.

  1. MacNewb99 macrumors newbie

    Joined:
    May 15, 2008
    #1
    Just got my aluminum imac yesterday and know I am going to buy VMWare Fusion or Parallels in order to run Windows. I would like to run XP, but after reading through this forum, am confused as to which is compatible with these programs. Is XP 32-bit with SP2 the best? Is it compatible?

    Thanks in advance for helping a lost newbie.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    XP 32-bit with Service Pack 2 (or 3) is a good choice, as is Vista (but only if your Windows applications work with Vista). I use Windows XP 32-bit with SP3 on my Parallels 3.0 install, and it works perfectly.
     
  3. rhett7660 macrumors G4

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #3
    Have been running windows XP SP3 on my fusion setup no problems.
     
  4. Father Jack macrumors 68020

    Father Jack

    Joined:
    Jan 1, 2007
    Location:
    Ireland
    #4
    If you really must, then xP (with the latest SP) is the only sensible choice .. :cool:
     
  5. Snowbound macrumors regular

    Joined:
    May 19, 2008
    #5
    I ran vista for a while on fusion on my MBP. I decided, as many have, that with only needing limited windows use, XP is smaller and more efficient (than vista at least). I would go with XP SP2 or or SP3.
     
  6. MacNewb99 thread starter macrumors newbie

    Joined:
    May 15, 2008
    #6
    I must. ;)

    Thank you for the advice. :)

    Great point. I only need it to run Office, so XP with SP2 or 3 sounds like the best option.
     
  7. MM07 macrumors 6502a

    Joined:
    Feb 10, 2008
    #7
    I'll post my 2 cents as well. I am using XP SP3 with Fusion and Bootcamp with no issues. I also use Office 2007 and Money 2004.
     
  8. sushi Moderator emeritus

    sushi

    Joined:
    Jul 19, 2002
    Location:
    キャンプスワ&#
    #8
    I would chime in with Windows XP w/SP3.

    It is a mature OS that works well.
     
  9. t-johnson macrumors newbie

    Joined:
    May 22, 2008
    Location:
    MA
    #9
    I would recommend Fusion.
     
  10. lascott macrumors member

    Joined:
    Oct 28, 2007
    Location:
    Baltimore
    #10
    I'm using XP Pro on my fusion install. No need for vista, I only use it for quicken.
     

Share This Page