white apple remote and 2010 MBP

Discussion in 'MacBook Pro' started by Suanmiao, Jan 19, 2011.

  1. Suanmiao, Jan 19, 2011
    Last edited: Jan 19, 2011

    Suanmiao macrumors member

    Joined:
    May 3, 2008
    #1
    The white apple remote which came with my 2007 24" iMac randomly stops working on my 2010 15" 2.4 MBP during my slide show which is very annoying, I have to switch out of keynote presentation to system preference panal and click on the pair botton under Security settings to get it back to work again. (I teach so it's very distracting for both my students and me), it happened once yesterday during class I thought it was the battery so I went out and got a new one during class break. Guess what, it happened twice today too. I checked with Photo Booth by clicking the remote directly into the iSight camera to make sure that it has no problem emitting infrared beam.
    What's weird is it had no problem working on my wife's 13" 2010 MBP what so ever (I used to take her computer to class before I got my 15" last week).
    Anyone can offer me any help or has ever gotten in to situations like this? I'd hate to go back to the apple store for a exchange since the new 15" runs pretty well and the both apple stores in Beijing are always packed.
    Thanks in advance!

    oh and also, ever since 10.6.5 update I have to restart my computer before every class to get it to recognize a projector, any one knows how to fix this too?
     
  2. deeesea macrumors 6502

    Joined:
    Aug 14, 2010
    #2
    For the projector issue, if you're running with GFXstatus, then you have to set it manually to use the Nvidia card or else it won't detect any new displays, an issue i found out when i kept trying to hook my laptop up with the intel card running.

    Also, as for the remote issue, my laptop has this problem too with the old white remotes, sometimes when I'm using itunes it will stop working, but that applies to my aluminum new remote as well...it's very intermittent, and I never bothered to figure out what's wrong.
     
  3. Blu101 macrumors 6502a

    Blu101

    Joined:
    Sep 10, 2010
    #3
    Why not just grab a new (aluminum) remote? It's only $19 here, so it can't be that much in your area...? Plus, the new look is sexy and compliments your new MBP. I'd exchange the remote before exchanging the 15".
     
  4. orfeas0 macrumors 6502a

    Joined:
    Aug 21, 2010
    Location:
    Athens, Greece
    #4
    because of:
    what if the aluminium doesnt work for him either? I say bring them both to the apple geniuses and let them deal with it. and maybe try the aluminium there to see if it works. if it does, youre lucky :)
     
  5. kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #5
    maybe a battery issue? I have 2 old white remotes that are working just as new on new batteries.
     
  6. borisiii macrumors 6502

    Joined:
    Jul 4, 2010
    #6
    FYI the infrared receiver is the black thing on the front of the laptop, to the right of the sleep light.
     
  7. Suanmiao thread starter macrumors member

    Joined:
    May 3, 2008
    #7
    It's probably not the remote since it worked flawlessly on my wife's 13" 2010 MBP, three month without a single problem, unless the receivers are different in the 13" model and 15" model which i doubt...
    anyway I might get a new aluminum remote next week and try my luck, I my friend told me about a shop in Beijing who sells them around $12 USD
     
  8. Suanmiao thread starter macrumors member

    Joined:
    May 3, 2008
    #8
    it does work, problem is it stops working randomly, it'd be extremely hard for me to recreate the problem in store... boy I feel stucked here
     
  9. Suanmiao thread starter macrumors member

    Joined:
    May 3, 2008
    #9
    yeah I know where the receiver is, I was point the thing to iSight to make sure it's shooting out infrared beam
    Try it yourself with photo booth open, it's pretty cool
     

Share This Page